404'd when linking to PM

page: 1
0

log in

join

posted on Oct, 22 2012 @ 09:30 AM
link   
Im getting 404'd when linking to my private messages from either the pop up tool bar or the tools tab?




posted on Oct, 22 2012 @ 09:43 AM
link   
are you trying to send someone a link to your messages? Don't think that's allowed, but if you're unable to actually get in, and get 404'd just trying to check messages, that would be different...will try mine to see if it's widespread....

nope, I can get into mine...



posted on Oct, 22 2012 @ 09:56 AM
link   
reply to post by Acidtastic
 


Thanks just trying to get in to messages. Not a major problem just curious I will try logging out
logout/in didn't fix it
edit on 10/22/2012 by iforget because: (no reason given)



posted on Oct, 22 2012 @ 07:02 PM
link   
reply to post by iforget
 


heff mentioned clearing cookies to me
try that,
clear all cookies and try again

(note) you will lose login and be required to log into all web sights again

xploder



posted on Oct, 23 2012 @ 07:25 AM
link   
reply to post by XPLodER
 


Thanks Xploder i will try that I did discover it is just one mobile device affected another and my pc link through np
edit on 10/23/2012 by iforget because: (no reason given)



posted on Oct, 23 2012 @ 08:39 AM
link   
reply to post by iforget
 


Yeah, I got the same problem when I use my iPhone. It's been like that like 3.days already.



posted on Oct, 23 2012 @ 09:16 AM
link   
reply to post by Trueman
 


It is an iPhone here also haven't tried deleting my cookies in safari yet I will report back when I get a minute



posted on Oct, 23 2012 @ 05:16 PM
link   
reply to post by iforget
 


Clearing my cookies and data from settings/safari did work
Thanks for the tip exploder



posted on Oct, 23 2012 @ 06:19 PM
link   
Yep....It worked for me too. Thanks !





top topics
 
0

log in

join