It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Slow Electronics

page: 2
3
<< 1   >>

log in

join
share:

posted on Mar, 8 2012 @ 03:44 PM
link   
reply to post by OGOldGreg
 


All my appliances (computers, phones, PDA's etc.) all run just fine. My internet on the other hand... I've got 20mbps but sometimes over the past few days it's been like my old AOL 56k days. Pages would fail to load, other pages would take ages...

Just throwing that in there.




posted on Mar, 8 2012 @ 03:55 PM
link   

Originally posted by UberL33t
Maybe this?

Oh yeah!, X-5 flare just happened.. May be earth directed, Bring it Sun!!!

Just a notion that is, from the link within that thread:


strong solar radio bursts that may interfere with satellite downlinks.




Yeah, that is the most logical explanation. Rather than the ones provided by the OP....I mean, Aliens? I do believe...But come on...Those guys get blamed for everything around here.


I heard on news radio about how it is expected to interfere with electronics. This solar flare is apparently the largest in 5 years. Meaning that it is not that big of a deal. There was one of equal or greater strength, 5 years ago.

But there is a good chance it will be messing with electronics for a bit.



posted on Mar, 8 2012 @ 11:22 PM
link   
You don't honestly believe I really thought it was aliens do you? Or some government machine or something for that matter? It was pretty obvious sarcasm that i don't think i could have laid on any thicker.

My phone actually isn't that bad. It's mostly my computer and cable. My computer almost froze an hour into a research project today and my head almost exploded.
edit on 8-3-2012 by OGOldGreg because: (no reason given)



posted on Mar, 9 2012 @ 12:39 AM
link   
I have been having the exact same issue with my PC or anything net connected but its been going on for a few weeks and its not just @ my house .. When I was visiting my parents one state over around 5 hours drive I had the same issues .. and the funny thing was my pops asked me If I knew how to "fix" implying they ad the same issue even went as far as saying ( hes had the issue since all of the hacker stuff on TV started happening )



posted on Mar, 9 2012 @ 01:53 AM
link   
reply to post by OGOldGreg
 

I had kind of a weird experience today and yesterday with my treadmill, of all things. It's only a couple of years old and it's somewhat high-tech with a digital display that shows distance, time, overall calories burned, fat calories burned, speed/pace, and heart rate. It also has automatic push button incline and decline. Yesterday and today during my workout, the display briefly malfunctioned and flashed, and the speed of the belt suddenly sped up or slowed down a few times without my pushing the button to accelerate or decelerate. It has never done this before. I immediately thought of the geomagnetic activity and wondered if maybe it was affecting the electronics of the display and therefore affected the motor that drives the belt, or was maybe even causing a surge in the local power grid, causing the treadmill to malfunction. Not really sure what to think.



posted on Mar, 9 2012 @ 11:26 AM
link   
Since the OP mentioned Apple products..
If I were the conspiracy minded type I might conclude that Apple has software they activate when they want you to upgrade.



posted on Mar, 10 2012 @ 04:34 PM
link   

Originally posted by samkent
Since the OP mentioned Apple products..
If I were the conspiracy minded type I might conclude that Apple has software they activate when they want you to upgrade.


Doesn't explain for my TV. fax at work, bosses TV, computer, and phone, as she doesn't use any apple products.

My phone has been better that last day or two. my computer seems to be a bit better today. my cable is still mad slow



posted on Mar, 14 2012 @ 10:21 AM
link   
Just thought it's weird that everything seemed to go back to normal around the same time as well. My cable is still messed up but i've come to the conclusion that it must just be the box cause the one downstairs is working fine now.

thats lame since its a brand new box :/ stupid comcast



new topics

top topics



 
3
<< 1   >>

log in

join