It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Problems with TOOLS+

page: 1
0

log in

join
share:

posted on Aug, 31 2011 @ 12:21 PM
link   
Sometimes (often) i cant view my messages..

Happens frequently..

Ive tried to logout and relog but that doesent help.

All the items in the TOOLS+ sections cant be accesed..




posted on Aug, 31 2011 @ 12:35 PM
link   
reply to post by Miccey
 


If you recently forgot your password and recieved a new one from ats, change it to one of your own.
When left my password as the default one mailed to me i could not use the tools section.
Hope this helps.



posted on Aug, 31 2011 @ 02:09 PM
link   
Have you tried to access them through the tools ribbon at the bottom of the screen?

also try this link and see what happens:
www.abovetopsecret.com...



posted on Aug, 31 2011 @ 11:00 PM
link   
Yup have tried that and yes the ribbon to and NO havent changed/lost/forgot
my password.

Some time ago i had a problem were i couldnt login.
That time i remember something about clearing
a cache or something..

Anyone know what im talking about...



posted on Sep, 1 2011 @ 05:46 AM
link   
reply to post by Miccey
 



Problems with TOOLS

Ya get that a lot on ATS..
I learn to just ignore them and hope they go away..


But seriously, most problems get sorted by clearing all your cookies from your browser then closing and reopening it..
Works for me with most issues.



posted on Sep, 1 2011 @ 10:35 AM
link   
I've only discovered one bug and that is it won't let me change my timezone information to GMT+1, I've tried changing it several times but it still comes up as GMT+4. Anyone know how to get it right?

PS I'm a fairly new member and haven't changed my profile info too much, just location and signature.
edit on 1/9/11 by LightSpeedDriver because: Added new member info, maybe it's related to the bug?



posted on Sep, 2 2011 @ 01:56 AM
link   



posted on Sep, 2 2011 @ 02:10 AM
link   
reply to post by Death_Kron
 


Ok this is MAJOR STUPID....!!!!

I cant set mine..
I try to set to Amsterdam, Paris, Rome +1 ok..

I hit submit and i get +4 insted...

WTF is up with this site...ADMINS PLEASE check you systems ok!!!

FFS: I cant even file a complaint....
edit on 2011/9/2 by Miccey because: (no reason given)


My Time is correct even if im on the wrong timeline in the settings.
BUT i STILL cant see my frikkin messages...
edit on 2011/9/2 by Miccey because: (no reason given)



posted on Sep, 2 2011 @ 10:02 AM
link   
Well, just found out that the problem is on my end..
I loged in on the WorkComputer just now and it was
fine here..

Dont know what could cause this...



posted on Sep, 3 2011 @ 06:55 PM
link   
reply to post by Death_Kron
 


Thank you for that! LOL. Unintuitive me. My time zone is just fine, I don't know why I didn't think of actually just checking a post I'd made. And now back to the conspiracies!




top topics



 
0

log in

join