It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Deleted Pics Remain?

page: 1
0

log in

join
share:

posted on Aug, 21 2011 @ 08:14 PM
link   
Hello, I was curious about what happens when we delete a pic from our ATS media file(photoalbums). The older ATS layout filled in the deleted pic, within a thread/post, with a little blue question mark box. Now it seems the pic remains in the thread after deleting it in photo albums. Does it just take time to be deleted from a thread/post? Or once a pic is posted in thread, it remains forever?

Thanks,
spec




posted on Aug, 21 2011 @ 08:42 PM
link   
reply to post by speculativeoptimist
 


Spec is there a specific example I can look at? It probably just takes a little while for it to be deleted as it is a link to the ATS media file that creates the image. Maybe yu just have the pic cached for ease of your machine loading the page? Clear your cache and see if it goes away and methinks you have the answer



posted on Aug, 21 2011 @ 09:39 PM
link   
reply to post by youdidntseeme
 

Just cleared it and the pic remains in the
threadHere, but it is not in my photo albums because I deleted it. Trivial stuff, but I guess I want know if the pic we include in posts remains forever, regardless. If this is the case, I would assign more thought to posting pics.(Guess I should be anyway)
The example I provided is just something that I thought about after posting, and feel like I was making fun of a wedding couple, and I kinda regret adding it to the thread.

Thanks for the support



posted on Aug, 21 2011 @ 09:41 PM
link   
reply to post by speculativeoptimist
 


As far as i remember they just take a bit of time to disappear from the threads after you delete them, but they do eventually go away.



posted on Aug, 21 2011 @ 09:53 PM
link   
reply to post by davespanners
 

I was kinda thinkin' that too Dave, just wanted to see if nothing has changed. Who knows the extent of ATS modifications sometimes


Thanks man,
spec



posted on Aug, 21 2011 @ 10:02 PM
link   
When you go directly to the url :files.abovetopsecret.com...
You still see the image in your browser, perhaps there is some sort of lag between you deleting from your meda flder and it updating to the host. Maybe once a day or something like that.



posted on Aug, 21 2011 @ 10:05 PM
link   
reply to post by youdidntseeme
 



perhaps there is some sort of lag

That's what I'm thinking too, as Dave mentioned. I'll check it as time goes by.
Thanks again

spec



posted on Aug, 26 2011 @ 09:50 PM
link   
FYI, confirmation, yes they do delete form the post after some time. It took a few days, but it is gone.
Peace


Feel free to close thread
edit on 26-8-2011 by speculativeoptimist because: (no reason given)




top topics



 
0

log in

join