It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Replies being trashed by ATS

page: 1
0

log in

join
share:

posted on Aug, 16 2009 @ 06:33 AM
link   
More than once of late, I have replied a thread, only to see this comment appear when I click send:

There is already a thread in the forum with that topic. Please use your browser's back button and select a different topic.

This seems silly as I am only 'replying' the thread.

To make it worse, the text I entered is always gone, when I use the browser's Back button the text box I was entering the text into is blank.

Angry. Angry..




posted on Aug, 16 2009 @ 06:38 AM
link   
You are probably hitting the 'new thread' button that is next to the 'reply' button.
That's just a guess .... it's happened to me a few times ....



posted on Aug, 16 2009 @ 07:09 AM
link   
im not sure i can help, but to add, today i tried to reply to a Collaborative Writing thread that i really enjoyed, but was denied after typing the lengthy reply, then having all my reply disapear!! go figure.



posted on Aug, 16 2009 @ 07:13 AM
link   
reply to post by scubagravy
 



That is because Writer Status is required for the Collaborative Forum, gained in much the same way that Scholar and Fighter are obtained.

They are awarded through staff.

 


To the OP, I would agree with FlyersFan.

[edit on 16/8/09 by masqua]



posted on Aug, 16 2009 @ 07:16 AM
link   
reply to post by scubagravy
 



I think that in order to write in the collab forum you must have writers status. All you need to do is request writers status from a mod and you should be able to add to the story that you like! Hope that helps!



posted on Aug, 16 2009 @ 07:19 AM
link   
If I ever have to switch to something else while trying to write a post, I always highlight and copy what I've written so far first. That way, if its gone when you come back all you have to do is right click and "paste" to return the stuff you already wrote.
There doesn't seem to be any pattern to why sometimes its still there and why sometimes it disappears.

Its a whole lot safer and less frustrating to do a really long post or reply on a word processor first and then just cut and past into the little post box here.



posted on Aug, 16 2009 @ 07:21 AM
link   
Thankyou Masqua and Greenize for your helpful direction.



posted on Aug, 16 2009 @ 10:55 AM
link   
reply to post by songthrush
 


I would use Word or something similar to write your threads/posts, at the very least copy the text before you hit the post button.



posted on Aug, 16 2009 @ 11:04 AM
link   

Originally posted by jkrog08
reply to post by songthrush
 


I would use Word or something similar to write your threads/posts, at the very least copy the text before you hit the post button.


This is definitely something that is learned through trolling experience


Take this advice if you are new to posting, it will save you some anger and time.



posted on Aug, 17 2009 @ 01:36 AM
link   

Originally posted by jkrog08
I would use Word or something similar to write your threads/posts, at the very least copy the text before you hit the post button.


Simple notepad works just as good...and even I have hit that new thread button and that is exactly the message because the new thread title is 'blank'



posted on Aug, 17 2009 @ 01:40 AM
link   
I think they should use some of that money they are making from advertising to fix the disapearing text problem.
It's happen to all of us.

And bring back the thread views, people like that.



posted on Sep, 19 2009 @ 07:46 PM
link   
 


off-topic post removed to prevent thread-drift


 



new topics

top topics



 
0

log in

join