It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Some HD-TV Help

page: 1
1

log in

join
share:

posted on Jun, 14 2008 @ 04:04 PM
link   
Greetings.

I've had this problem for a few months, and really could never be bothered to make the effort to resolve it. 90% of the time I'm watching an HD feed anyways, so it's not a major issue. But some of the channels I like to watch I don't have in HD and it is a bit of an annoyance.

Around Christmas time I picked up an HD-DVD player and some HDMI cords to go with it. After I plugged the HDMI cord into the television, it messed up all feeds that are not in HD. If I am watching a channel that is not HD, it cuts off the sides and displays it in a full screen format. In the past, I never had this issue.

On my television settings, I can not find anywhere to reset it. And I've tried unplugging the cord, but to no avail.

Any thoughts? (I hope I made sense)

If it matters, it is a 42' Samsung Plasma.




posted on Jun, 14 2008 @ 04:15 PM
link   
What's the Model # , chiss? and the HD-DVD player as well, even though it probably not the cause...



posted on Jun, 14 2008 @ 04:23 PM
link   
HP-R4252C



The HDMI cord is a Dynex.

The HD-DVD player is a Toshiba HD-A3.



 
 


A friend of mine has the same issue once he plugged an HDMI cord into his television. Different cord, different television model, different DVD player.. same problem.


[edit on 14-6-2008 by chissler]



posted on Jun, 14 2008 @ 04:25 PM
link   
reply to post by chissler
 


try this

Menu , Picture and then Size
also if its anything like my samsung it should have reset there aswell.



posted on Jun, 14 2008 @ 04:39 PM
link   
If it were that simple bod, I'd have it done by now.


Due to having some of the inputs that I have, some features on my television are rendered useless. If I unplug everything, I can adjust the resolution, etc. With my DVR plugged in, it must have it's own settings.

But all things were good until I introduced the HDMI cord.



posted on Jun, 14 2008 @ 04:44 PM
link   
reply to post by chissler
 


oh well lol
right now i am using the following on my TV

Component
Scart x2
VGA
HDMI
RWY

have you checked the input settings?



posted on Jun, 14 2008 @ 04:46 PM
link   
Try this chiss...



Make note of this mention, though.

"Screen size selection depends on the type of video input."

Hope this helps.. otherwise, post back and we'll go from there.


ALSO:

Note
• Please make sure the HDMI source’s power is on before selecting HDMI from the “Source List”
on the TV.



[edit: to add] Ooops.. I see bodrul's already suggested the same...

[edit on 14-6-2008 by 12m8keall2c]



posted on Jun, 14 2008 @ 04:58 PM
link   
That's basically the issue at hand, but that feature has been disabled since I plugged my DVR in way back when. But none of this was ever an issue until I plugged in the HDMI cord.

I get the 16:9 with HD feeds, but the 4:3 with regular feeds.

I used to get the 16:9 with any channel I was viewing.



posted on Jun, 14 2008 @ 06:20 PM
link   
Hey chiss,

Perhaps take a look through the following:
www.avsforum.com...

Especially the one about a third of the way down by:
tonyjambo     08-07-06, 08:25 AM

I'm not sure if it's directly related to the "issue" you mention but it would seem along the same lines.

FWIW.



posted on Jun, 14 2008 @ 07:31 PM
link   

...Resolved!!



Took me a few to figure out how to find this "secret menu" that I kept seeing reference, but it is good to go. I won't say anything to my girlfriend about it. She's at work right now and I head to work when she's off. So she'll see that its better now and probably take credit for it when I say I don't know what she's talking about.

This is what you call, "brownie points for chissler".




posted on Jun, 14 2008 @ 07:41 PM
link   
"Paying It Forward" in that manner doesn't count, my friend.




In the end, though. As we both know. It'll only "buy" you a few more "buts".

but I was only...
but I thought...
but you said...

Eh? Enjoy the Nice TV chiss, but be sure to "spend" them well.

The "buts", that is.





 



posted on Jun, 14 2008 @ 07:51 PM
link   
A guy can never win.

Just got off the phone with her and being the blabbermouth, I told her that I fixed the problem. Apparently it wasn't a problem and she liked it the other way!!



Don't claim your brownie points before their baked.



posted on Jun, 14 2008 @ 08:08 PM
link   
reply to post by chissler
 





She omelette'd your chickens before they even hatched.

too funny.



Worse yet... NOW you'll probably fall subject to requests for "fixing" that which you thought you had.

God luck, man... I'm laughing mah but off.



 



new topics

top topics



 
1

log in

join