It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

"404 error host not found"

page: 1
3

log in

join
share:

posted on Feb, 28 2007 @ 06:42 PM
link   
I know that I have not been banned from the site. But I have been getting this weird error message stating that the connection was unable to connect to the host. So what's going on? Is the server going to be down again later on tonight?




posted on Feb, 28 2007 @ 06:44 PM
link   
Happens to me from time to time as well.

But not too much lately.

What type of connection do you have to the internet??



posted on Feb, 28 2007 @ 06:45 PM
link   
we are hiding on you
I have been here all day and not had any problems, maybe you provider is having problems



posted on Feb, 28 2007 @ 06:47 PM
link   
Maverickhunter here is a recent, related thread...

www.abovetopsecret.com...



posted on Feb, 28 2007 @ 07:08 PM
link   
in recent days, i've had the opposite experience...

after my cartoons then my daily jig-saw puzzle,
i start viewing recent news or recent goings on...
some of those get the 404 Error announcement...
i try the next and get another 404 Error screen,

So-ooooo, i click ATS in the 'favorites' folder ,
and I'm pleased to find a connection...
so i stuff my not-yet-full-blown 'Disgust' attitude
back in the garbage can section of my waking consciousness...

and go forth to meet the day!

all is well until i type a thoughtful reply, and in the 4-10 seconds of a http pause...the reply gets lost/eaten up/black-holed into the forums server
in the horrendous "This Page Cannot..." screen.
at times, if i can count to three i hastily hit File>Save as... & occassionally just the save feature getting activated, seems to alert the Gremmlins in the Forum computer and the post is added to the thread...
other times I lose everything

in any event, the 404, & a reply post meeting some fatality are just character-builders(i guess)



posted on Feb, 28 2007 @ 07:52 PM
link   
This has been happening to me on and off for months.

C'est la Vie.



posted on Feb, 28 2007 @ 07:54 PM
link   
Does this happen more often on ATS, or BTS/AbovePolitics?



posted on Feb, 28 2007 @ 08:02 PM
link   

Originally posted by St Udio

other times I lose everything

Before I post, I always mark the text I'm about to post (I click once inside the textbox and hit CTRL+A to mark all text), then I'll hit CTRL+C to copy the text into the clipboard. If I get a timeout and the post is "lost", I can quickly resubmit by making a new post and hit Shift+Insert to paste the text from the clipboard. If it's a huge post (it happens occasionally) I also copy/paste the text into notepad for backup, in case anything should go wrong.



edit to correct: It is Shift+Insert and not CTRL+Insert...


[edit on 2007/2/28 by Hellmutt]



posted on Mar, 1 2007 @ 01:58 AM
link   

Originally posted by Hellmutt
Before I post, I always mark the text I'm about to post (I click once inside the textbox and hit CTRL+A to mark all text), then I'll hit CTRL+C to copy the text into the clipboard. If I get a timeout and the post is "lost", I can quickly resubmit by making a new post and hit Shift+Insert to paste the text from the clipboard. If it's a huge post (it happens occasionally) I also copy/paste the text into notepad for backup, in case anything should go wrong.


Thats what I do as well, copy it and if I need to paste it back in when I reload the page with CTRL+V.

I always do it with bigger posts, or copy into notepad.

Sometimes my connection times out or something like that, but it's normally fine a few minutes later.



posted on Mar, 1 2007 @ 03:31 AM
link   
Sometimes I have trouble creating threads on PTS and BTS. When I click the "New Thread" link I get a grey screen with the word "error" in the top left hand side of the screen with a link back to the ATS home page. I thought it was my firewall but that proved not to be the case.



posted on Mar, 1 2007 @ 03:35 AM
link   
404 errors are "Page not found".

"Host not found" doesn't have an error number, since you aren't actualy connected to any host when you get that error.

Its kinda important you let SkepticOverlord know which you get exactly.

"Page not found" or "Host not found"



posted on Mar, 1 2007 @ 10:46 AM
link   

Originally posted by SkepticOverlord
Does this happen more often on ATS, or BTS/AbovePolitics?

This was happening more often yesterday then other days. And it hasn't been making any problems since then. However I do know that problems are prone to repeat themselves so I should be more cautious. I got the page on the Abovepolitics website, this site, the new world order forum, the boards business and questions forum, and other sites that are within ATS. I haven't tried out this with BTS yet.



posted on Mar, 1 2007 @ 10:50 AM
link   
This is no ones fault in particular. A 404 Error occurs when there is a timeout on either server-side or client-side. Also, sometimes your packets get dropped due to noise or sometimes they timeout due to packet collision. It happens that if you are using a HUB, you will get more of those particuar 404 msgs than if you were using a Router, but nothing is perfect so once in awhile the router will mess up and timeout your packets. Remember, everything on the internet has a lifespan. Also, once and awhile the server will get bombarded and drop packets if too many are coming in at once, also known as a port overflow. This is a big security flaw in most Windows OS systems, dunno if Vista has it, but I'll look into it.



posted on Mar, 1 2007 @ 10:50 AM
link   

Hellmutt

posted on 28-2-2007 at 08:02 PM

quote: Originally posted by St Udio

other times I lose everything

Before I post, I always mark the text I'm about to post (I click once inside the textbox and hit CTRL+A to mark all text), then I'll hit CTRL+C to copy the text into the clipboard. If I get a timeout and the post is "lost", I can quickly resubmit by making a new post and hit Shift+Insert to paste the text from the clipboard. If it's a huge post (it happens occasionally) I also copy/paste the text into notepad for backup, in case anything should go wrong.



edit to correct: It is Shift+Insert and not CTRL+Insert...


[edit on 2007/2/28 by Hellmutt]


I do the same thing whenever I am about to lose work that I am about to post. I almost lost a presidential speech due to a 404 error. However this happens from time to time-- but it doesn't always happen. The 404 error made me have to access ATS from the main www.abovetopsecret.com page. It was really a burden as you can tell.



posted on Mar, 1 2007 @ 09:50 PM
link   

Originally posted by SkepticOverlord
Does this happen more often on ATS, or BTS/AbovePolitics?


ATS/BTS the past three days on and off but now it's fine. I haven't experience this for a long time, a year perhaps.
WIS

It just happened again, between my post and this edit, now I'm in but for how long, it was on ATS.
Hope it isn't a serious problem. I have no trouble with other sites.
Thanks
WIS

[edit on 1-3-2007 by WalkInSilence]



posted on Mar, 7 2007 @ 01:54 PM
link   
Yep, same with me for the past three days. I put it down to the connection at first, but no other websites are doing it. It's always on ATS and always a 404 message. Various times of the day and no pattern I can figure.

Grey



posted on Mar, 7 2007 @ 03:10 PM
link   
It has to do with your internet settings not matching up to the site settings.. Theres nothing wrong with the site.

I have wireless internet and whenever that happens to me i just unplug both routers and then it goes immediately back to normal once I plug them back in.



[edit on 033131p://1303pm by semperfoo]



posted on Mar, 7 2007 @ 04:29 PM
link   
I get the 404 error a lot on ATS.

It mostly seems to happen when I'm loading a post or when I hit the "back" button to look at previous page I was visiting.



posted on Mar, 7 2007 @ 05:12 PM
link   

Originally posted by SkepticOverlord
Does this happen more often on ATS, or BTS/AbovePolitics?


When it happens to me its generally BTS.



new topics

top topics



 
3

log in

join