It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Whats wrong with chat?

page: 1
0

log in

join
share:

posted on May, 7 2006 @ 07:47 AM
link   
Everytime i want to enter chat i get this...


Whtas wrong has somone done somthing bad?

(Sorry if i got the image linking wrong)




posted on May, 7 2006 @ 07:54 AM
link   
Unknown error indeed. 90% chance it's a problem with the new server. It probably links to info on the old server and hasn't been updated yet, or got overlooked.



posted on May, 7 2006 @ 07:55 AM
link   
Omg chat cant be overlooked chat is m life!!........sadly enough :shk::shk:



posted on May, 7 2006 @ 08:14 AM
link   
And another thing is i was in chat about an hour ago with omega85 so how could it be the servers if they changed last night?



posted on May, 7 2006 @ 11:42 AM
link   
Yep, im getting the same message when i try to log into chat.


Any new from a Amego on what the problem is.

[edit on 7-5-2006 by picklewalsh]



posted on May, 7 2006 @ 12:15 PM
link   
It's been working fine for me. Have you tried clearing your local browser cache?

Flash can be "cache sticky" at times... you might need to ensure all browser windows are closed when you do it.



posted on May, 7 2006 @ 12:23 PM
link   
Works for me... just in case it has somethign to do with like the link on ats to chat (it probably doesn't) www.abovetopsecret.com...
here is a direct link to the chat flash file.



posted on May, 7 2006 @ 01:38 PM
link   
it works for me...

and, by the looks of it, the chat works for WERE_ALL_GONA_DIE too (as i see him in the chat now)...





posted on May, 7 2006 @ 01:46 PM
link   
I have no problem entering the chatroom, but something weird I found is that when I click on the Chat icon it loads up a separate window for the chatrooms as it should, but the main browser window seems to try and refresh the current page, causing a 404 error.

For example, if I click the Chat icon while viewing the main page for Board Questions & Business (the URL of which is - www.abovetopsecret.com... ), it will open the chat window, but the main window tries to load up www.abovetopsecret.com... and gets a '404 Not Found'.

Anyone else getting this?



posted on May, 7 2006 @ 01:49 PM
link   
Same thing here, Simon. The chat window opens fine, but the main window attempts to refresh and fails with a 404.



posted on May, 7 2006 @ 01:49 PM
link   
Yes simon i get that but i stop the page loading before it can change



new topics

top topics



 
0

log in

join