It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Wikipedia is down

page: 1
0

log in

join
share:

posted on Apr, 19 2006 @ 06:20 AM
link   
Dunno where to post this, but it appears that Wikipedia.org is down. edit: at least for Aus.

Tried IE and Firefox (nothing), got other people to try it for me (nothing), and even Google Cache has nothing. Google cache always works, without fail.

Would anyone else have info on this? I just can't get the site up at all.

TinWiki is still online though!

Perhaps it's only an Aus wide problem?

If so, what would be the cuase? I was having a blast clicking the random page button last night!

Why doesn't google cache work?



But I bet by the time I post this itll be working fine. If thats that case, mods please delete!


[edit on 19/4/2006 by watch_the_rocks]




posted on Apr, 19 2006 @ 06:28 AM
link   
Yep, working fine for me. Maybe they had a quick problem with their servers. Whatever the case was, all is well at Wikipedia now
.



posted on Apr, 19 2006 @ 06:40 AM
link   
Still not working for me here. Thanks for the prompt reply.

It works for someone in England, but not for the guy I asked to check it who lives in Tasmania. Any other states/countrys having this prob?



posted on Apr, 19 2006 @ 06:44 AM
link   
I had the problem briefly but it worked a few minutes later. I guess it was temporarily down for a little while. I got a page with a message they were down and they suggested me to try a cached version from Google. This can happen now and then...

It works now



posted on Apr, 19 2006 @ 06:48 AM
link   
Absolutely not for me. Why! Why now? I actually need it now! *grumbling*



posted on Apr, 19 2006 @ 06:50 AM
link   
Got the same problem in South Africa. Different message though...

====================================================

====================================================

Edit: Formatting

[edit on 19-4-2006 by Gemwolf]



posted on Apr, 19 2006 @ 06:54 AM
link   
Cached version work, Gemwolf?

72.14.203.104/search?q=cache:FL1c-u LSSrwJ:en.wikipedia.org/ . . . Still nada for me. Anyone else in the southern hemisphere getting this?

[edit on 19/4/2006 by watch_the_rocks]



posted on Apr, 19 2006 @ 06:58 AM
link   

Originally posted by watch_the_rocks
Cached version work, Gemwolf?

Yes, just dreadfully slow... Cached version won't help anyone IMO. Maybe you can tell someone from the other side of the planet what it is you're looking for? Is Wiki the only source for what you're looking for?

[edit on 19-4-2006 by Gemwolf]



posted on Apr, 19 2006 @ 07:01 AM
link   
i cant get the page up either. I'm from the UK. I have no idea what to add to this to make it a non one liner. Heh....i suppose that did it :-)



posted on Apr, 19 2006 @ 07:04 AM
link   
Kind of works for me, but the images are down.



posted on Apr, 19 2006 @ 07:09 AM
link   
No, it's alright gemwolf. Althrough I'm not looking to solve any unexplained physics problems right now, I managed to find kinda what I'm looking for.


UK as well? Are you sure? Perhaps its just your comp. I was talking to someone from over there, and it apparently works fine.

No, the "Community Portal" is down, according to him.


The Wikimedia Foundation servers are currently experiencing technical difficulties.

The problem is most likely temporary and will hopefully be fixed soon. Please check back in a few minutes.


Ahh well. It'll be fixed soon I suppose.



[edit on 19/4/2006 by watch_the_rocks]



posted on Apr, 19 2006 @ 08:17 AM
link   
As of 14:16 GMT its not working for me in England either , First I got the same message as Gemwolf , then now I get THIS PAGE CANNOT BE DISPLAYED etc.



posted on Apr, 19 2006 @ 08:29 AM
link   
Welp :/... now, as of 9:28AM it is down in New York also.



posted on Apr, 19 2006 @ 10:16 AM
link   
Wikipedia working for me from North America but incredibly slow, took 2 full minutes for the page to complete loading.

Look at the missing images on main page, pointing to '/mnt/upload3' linux mount point. Seems like they have a crashed hard drive or some networked computer inside the colocation facility is not responding.




posted on Apr, 19 2006 @ 10:32 AM
link   
I too, am trying to access that sight. I finally got a page to come up, but the pictures did not load. It is extremely frustrating. Just goes to show how much we all depend on the computer system. Maybe I should look into get some updated encyclopeda's at home.



posted on Apr, 19 2006 @ 04:44 PM
link   
Ewww, paper encyclopedias!

Okay, just woke up, and wikipedia is back online here. 7:44 am . . . yawn.



posted on Sep, 17 2007 @ 08:12 AM
link   
lol, 1.5 years later . . .

The Wikimedia Foundation servers are currently experiencing technical difficulties.



posted on Sep, 17 2007 @ 08:19 AM
link   
Hmm.. not working for me either.


Oh, wait? This is a resurrected thread?

Edit: Working now


[edit on 17-9-2007 by Beachcoma]



posted on Sep, 17 2007 @ 08:45 AM
link   
Yup, this is an old thread, and yup, looks like the place is back online.
Now this thread can go back to gathering dust until the next time it is called upon to perform its divine duties.



new topics

top topics



 
0

log in

join