It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

-1 Reply

page: 1
0

log in

join
share:

posted on Sep, 7 2005 @ 03:01 AM
link   
Why does this thread in science and technology say -1 reply in the forum?

www.abovetopsecret.com...





posted on Sep, 7 2005 @ 08:27 PM
link   
I've seen it before on older threads and have often wondered myself.

But, really you need to look at the forum page and see the thread title

(ALL READ) Bad Posting Habits
to see the -1.

www.abovetopsecret.com...

Perhaps senior staff will know.
*goes off in search of upper management*

[edit on 7-9-2005 by DontTreadOnMe]



posted on Sep, 7 2005 @ 08:57 PM
link   
Yeah it's one of those weird things, like how some members are reported as being registered in 1967. Must be some sort of glitch, maybe a result of upgrading or something. Maybe the older members know something, now weres Skeptic when you need him?



posted on Sep, 7 2005 @ 10:18 PM
link   
I've seen this a lot, but I don't know why. It seems to usually be threads like the one you references where some mod has created some sort of documentation thread, and then locked it to prevent replies, so that it doesn't get 'cluttered up' with useless comments.



posted on Sep, 8 2005 @ 12:18 AM
link   
My guess...may be an archiving of older threads issue for threads with 0 replys.

Check reply counts for threads around that time period. The reply count may be off by (1).



posted on Sep, 8 2005 @ 09:02 AM
link   
It was the result of a hack attack back in those days. A lot of threads were on -1 posts.



posted on Sep, 8 2005 @ 09:11 AM
link   

Originally posted by cyberdude78
Yeah it's one of those weird things, like how some members are reported as being registered in 1967. Must be some sort of glitch, maybe a result of upgrading or something.


Mmmm.... I smell a timespace continuum conspiracy...
SimonGray = John Titor....



posted on Sep, 8 2005 @ 12:34 PM
link   

Originally posted by TheBandit795
It was the result of a hack attack back in those days. A lot of threads were on -1 posts.


Thanks for the answer, Bandit.
Another ATS mystery solved


Thread closed.



new topics

top topics



 
0

log in

join