It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Can't Click on any ATS Links on the Live Page

page: 1
9

log in

join
share:

posted on Dec, 1 2017 @ 02:13 AM
link   
Hello,
I went to the live page on ATS tonight and cannot click on any of the links to the threads because there is an invisible advertisement blocking the links and it cannot be closed. The advertisement has appeared in 5 out of 5 tests. I am using Google Chrome. I have no idea which ad it is, although while trying to click one of the links to an ATS thread, a pop-up appeared asking me why I wanted to report the ad. Thanks.




posted on Dec, 1 2017 @ 04:38 AM
link   
a reply to: darkbake

thats happened to me too
- i didnt realise it was an advert layer



posted on Dec, 1 2017 @ 04:39 AM
link   
a reply to: darkbake

Same issues on my Desktop with Chrome.
Mobile access works however, hence being able to reply



posted on Dec, 1 2017 @ 05:18 AM
link   
a reply to: darkbake

I can't access any of the new thread's without being logged in either on Chrome or on Edge and this will actually harm ATS extremely badly as if that remain's the case the bulk of traffic to the site which is the Lurkers and which also drives there advertising revenue will start to abandon the site.
Bad Policy or someone is trying to sanction the site somehow.

Then there is the bloody awful full screen advert that come's up which will also put lurkers off the site.

And the fact that though it may be nothing but a certificate the NOT SECURE label added to the url even when logged in will also worry those same lurkers.

edit on 1-12-2017 by LABTECH767 because: (no reason given)



posted on Dec, 1 2017 @ 07:09 AM
link   
I’m on an iPod and noticed the invisible ad blocking all the links on most pages I tried to visit



posted on Dec, 1 2017 @ 07:21 AM
link   
Chrome 35 seems to work for those using Firefox.



posted on Dec, 1 2017 @ 07:32 AM
link   
a reply to: Cauliflower

Oddly , clicking Log out Icon works for me .

Didn't press the confirm logout button but all pages appear functional again .



posted on Dec, 1 2017 @ 07:41 AM
link   
a reply to: Cymru

Traffic has definitely slowed down on the site today, and no mods have replied to this thread.
Could be an experiment by SO?



posted on Dec, 1 2017 @ 08:14 AM
link   
a reply to: Cauliflower

Not an experiment, just a regular old glitch that is being worked on.



posted on Dec, 5 2017 @ 12:54 AM
link   
hey - the problem add has surfaced again - it was fixed - now its malfunctioned again



posted on Dec, 5 2017 @ 12:57 AM
link   
a reply to: ignorant_ape

Works for me



new topics

top topics



 
9

log in

join