It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Unabled to post in ATS forum U.S. Political Madness

page: 1
6

log in

join
share:

posted on Apr, 13 2017 @ 06:28 PM
link   
For the past half hour I have been trying to post a story on the "U.S. political Madness" forum, but even after cutting in sections the story I get the message "Posting your data, please wait while we check it out..." But it keeps freezing at that stage. I tried closing the forum, and reopening it. Tried cutting the story in smaller sections, but it doesn't get posted. Anyone else having this issue?




posted on Apr, 13 2017 @ 06:29 PM
link   
a reply to: ElectricUniverse

It's all bad, right now. I can't comment, at all.

ETA: This was the only thread I could post to for about an hour. And it took me a half hour to get this edit through.
edit on 13-4-2017 by MotherMayEye because: (no reason given)



posted on Apr, 13 2017 @ 06:36 PM
link   
a reply to: ElectricUniverse

I can't either. I switched from WiFi to mobile and was able to post though.



posted on Apr, 13 2017 @ 06:47 PM
link   
Lot's of sites having trouble with DDOS attacks today and yesterday.....Hmmmm



posted on Apr, 13 2017 @ 06:49 PM
link   
a reply to: ElectricUniverse

Trouble posting in other forums too.



posted on Apr, 13 2017 @ 07:01 PM
link   
I had a hickup a short while ago . Took two tries but did post .



posted on Apr, 13 2017 @ 07:04 PM
link   
It has been about the same for me. Pretty spinning arrows with no post.




posted on Apr, 13 2017 @ 07:26 PM
link   
I can't comment, or even send a PM.
Can refresh and load pages fine.

I've tried on my computer via ethernet, laptop via WiFi, and on my mobile via WiFi and then on my mobile over 4G, and still nothing.

Will be surprised if this post makes it through.
Have been having issues for nearly 2 hours now.



posted on Apr, 13 2017 @ 07:30 PM
link   

originally posted by: Wookiep
Lot's of sites having trouble with DDOS attacks today and yesterday.....Hmmmm


yep, i've noticed slowdowns here and elsewhere too.



posted on Apr, 13 2017 @ 07:54 PM
link   
I think several of the major forums and comment sections thereof have been sketchy today. This is the third site I've been on in the last 2 hours where there are issues.

It seems to be OK now though...



posted on Apr, 13 2017 @ 08:11 PM
link   
a reply to: ElectricUniverse

Thanks everyone for the updates. So it seems several sites, including ATS are having DDoS attacks. :/
edit on 13-4-2017 by ElectricUniverse because: correct comment.



posted on Apr, 13 2017 @ 08:54 PM
link   
a reply to: ElectricUniverse

Governments and groups are busy.



posted on Apr, 13 2017 @ 08:58 PM
link   
a reply to: ElectricUniverse

Swapped to mobile. Seems to work fine.

But watching hockey,., so probably done for the day when the second intermission ends!





top topics



 
6

log in

join