It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

Hotspot help

page: 1

log in


posted on Jul, 26 2016 @ 03:07 PM
I am on a Macbook Air. I have a hotspot activated on Sprint service on a Galaxy S4. While it works, it barely does. I cannot update PRL or Profile on the phone, so I only have 3g data when I should be getting 4gLTE. I cannot play WoW, I can barely use the internet. Any suggestions on how to get this to work better? I'm about to call Sprint to try to get my $50 back because this is B.S.

posted on Jul, 26 2016 @ 04:34 PM
Make sure the cell has good signal, could be as simple as that.

On the other hand the issue could be that your PC is using the WIFI signal in some sort of "economy" mode. I don't use apple, so I'm not sure if the OS has that option, but if it does the system might be throttling the connection to conserve DATA. That could be changed in the PC's network connection configuration, if this is the case.

As last explanation that I can think about, if the Sprint service is an "unlimited" DATA service it could be that Sprint itself is throttling the service on their own end. This happens generally after a set quantity of GB DATA is used, like 10GB at full LTE speed and the rest will be on 3G speeds for example.

Also, resetting the hotspot profile may work.

Hope this helps.

edit on 7/26/2016 by efabian because: grammar fix

edit on 7/26/2016 by efabian because: (no reason given)

posted on Jul, 26 2016 @ 06:45 PM
a reply to: rukia
I don't know anything about this but you seem upset. I would be too. I hope you're able to get help from customer service and it doesn't end up like this:

I hope that lightened your mood.

posted on Jul, 26 2016 @ 10:28 PM
Try this to update your prl ECT....##update#

The update is spelled in correlation to the number




Whatever your phone uses. I used to work for sprint.

edit on 26-7-2016 by Kolapse because: (no reason given)

posted on Jul, 27 2016 @ 11:39 AM

Oh Wifi, how I hath missed thee. I just got it installed today, and it's so fast. I'm on cloud nine lol

I ended up calling Sprint last night, and customer service was kind and helpful as usual. I have to bring it into the store, because they think that my actual phone needs to be reconfigured. As long as I do that, they will refund me the unused data. I already had $10 credited to my account, and yeah all in all a very good experience from Sprint. I've been with them for over a decade, and it's nice to see that their good customer service doesn't change.

Anyway, thank you everyone here for being awesome. I ended up giving up in the end, but I greatly appreciate your input ^_^

Thread Resolved
edit on 27-7-2016 by rukia because: (no reason given)

posted on Jul, 27 2016 @ 12:29 PM
a reply to: rukia

Wow, glad to hear you had a good experience with a telecom lol. Now get back to destroying the Alliance, For the Horde!

posted on Jul, 27 2016 @ 12:43 PM
a reply to: rukia
Good for you. Happy surfing.

new topics

top topics


log in