It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Uploads Broken?

page: 1
2

log in

join
share:

posted on Sep, 14 2015 @ 07:21 PM
link   
I cant seem to upload any images to the site. I have a thread in the works and i am held up by this problem. Can anyone else confirm for me if uploads is down?




posted on Sep, 14 2015 @ 07:24 PM
link   
Eww i even opened up internet explorer to check. Does not work o that browser either.

Is there another way to post images in the threads similar to the BB code?



posted on Sep, 14 2015 @ 07:33 PM
link   
What format are your images in? I've never been able to upload anything with a .jpeg extension, though .jpg works (along with many other formats).



posted on Sep, 14 2015 @ 07:41 PM
link   
I can't multiple upload anymore like I used to. As soon as one finishes, it cuts off the rest. I switched from IE to Palemoon (Firefox), so I'm not sure if that has anything to do with it. That's the only problem I have with uploading.



posted on Sep, 14 2015 @ 07:50 PM
link   
hmm i was trying with .jpeg extensions. i guess i can export them something else.



posted on Sep, 14 2015 @ 08:29 PM
link   

originally posted by: shaneslaughta
hmm i was trying with .jpeg extensions. i guess i can export them something else.

Try just renaming them from .jpeg to .jpg. That works for me (I think lol).



posted on Sep, 14 2015 @ 08:35 PM
link   
The sizing matters. I use a free program called Photoscape to resize images after I create or edit them in Gimp ( It's a one click process in Photoscape, and easier for me to do it that way ).

I don't know off hand, but I think 500 mb is the upload size limit, but I might be off.

Also alot of browser add-ons ( Ghostery, Noscript etc ) can interfere with the upload software. If you run any, try white listing the page to see if that helps.



posted on Sep, 14 2015 @ 09:00 PM
link   
I'm confused, I just use the ATS upload tab, then move chosen pictures to public, then use the upload image tab on your thread post, I have never used BB code, too confusing

please correct me if I am wrong though. hope you get it sorted



posted on Sep, 14 2015 @ 10:33 PM
link   
a reply to: Hefficide

Well that is a nice program there Hefficide, made short work of my images with batch processing. Better than exporting images from Gimp one by one.

It went right into my permanent software repository. Thanks



posted on Sep, 15 2015 @ 07:39 AM
link   
a reply to: shaneslaughta

All uploads work fine here. All and each device.



new topics

top topics



 
2

log in

join