It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

W10, Chrome and uploading media

page: 1
3

log in

join
share:

posted on Aug, 4 2015 @ 12:48 PM
link   
I've just tried to upload a picture to ATS but apparently the 'browse' function on the uploader does not work. I tried using a 3rd party uploader as well and guess what... the browse function on that does not work either.

On a hunch I switched to Edge and miraculously the browse function works.

Now I'm not saying MS have done this deliberately but....

ETA: I was using Chrome originally.
edit on -05:0001America/Chicago2015824xRAmerica/Chicagob by PheonixReborn because: (no reason given)

edit on -05:0001America/Chicago2015843xRAmerica/Chicagob by PheonixReborn because: (no reason given)




posted on Aug, 4 2015 @ 02:03 PM
link   

originally posted by: PheonixReborn
I've just tried to upload a picture to ATS but apparently the 'browse' function on the uploader does not work. I tried using a 3rd party uploader as well and guess what... the browse function on that does not work either.

On a hunch I switched to Edge and miraculously the browse function works.

Now I'm not saying MS have done this deliberately but....

ETA: I was using Chrome originally.


I just tried it with Firefox and it worked.



posted on Aug, 4 2015 @ 03:31 PM
link   
a reply to: PheonixReborn

I wouldn't trust win 10 ever after it pulled the self download stunt

And the wifi settings reek



posted on Aug, 4 2015 @ 05:00 PM
link   
I've figured it out! It only took 6 hours of my life but I've got it sorted now.

When I installed W10 it asked if I would find it more convenient to use a PIN to log in rather than my long password. I said yes.

Big mistake!

When I did this it created a new User account with the PIN but the new account only had user access not Administrator access.

After a long time of Googling and banging my head on the keyboard I figured out it it was simply a case of hitting [Control][Alt][Delete], selecting change user and then selecting Microsoft Account rather than PIN and typing in my old password.

Voila! Back to Admin access.




edit on -05:0005America/Chicago2015802xRAmerica/Chicagob by PheonixReborn because: Would not accept > or < thinking they were BB code

edit on -05:0005America/Chicago2015803xRAmerica/Chicagob by PheonixReborn because: (no reason given)

edit on -05:0005America/Chicago2015806xRAmerica/Chicagob by PheonixReborn because: Added picture of steaming pile of #



new topics

top topics
 
3

log in

join