It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Coding Glitch?

page: 1
2

log in

join
share:

posted on Mar, 9 2015 @ 09:05 AM
link   
I had this problem with most of my threads, and posts on other threads, in the last few days. I just ignored it because I was in a hurry every time, but not today.

When trying to add coding to text, editing color or alignment, the PHP coding appears as plain text.



Was the coding changed or something?
Who else has had this problem?
I know its not just me who have come across this glitch/problem.




posted on Mar, 9 2015 @ 09:06 AM
link   
a reply to: IndependentOpinion

The BB code can be a little wonky sometimes. I usually don't type BB code for the formatting of spaces or colors, I just use the buttons. It seems to work rather better.

~Tenth



posted on Mar, 9 2015 @ 09:11 AM
link   
a reply to: tothetenthpower

I actually do use the buttons to add 'coding'. Sorry, use to be a programmer.

I get a better success rate when I actually type in the coding myself, than I have when using the buttons.



posted on Mar, 9 2015 @ 09:16 AM
link   
a reply to: IndependentOpinion

Where did this happen?



posted on Mar, 9 2015 @ 09:20 AM
link   
a reply to: SkepticOverlord

It happened 3 or 4 times to me in the Short Story Forum, and 2 times in posts I made in one of my threads in the Other Current Events Forum



posted on Mar, 9 2015 @ 09:26 AM
link   
a reply to: IndependentOpinion

A link please?



posted on Mar, 9 2015 @ 09:37 AM
link   
a reply to: SkepticOverlord

Every time I add coding to my posts, I use the Preview function, and when it previews fine, I post. But once the preview was fine, and after posting, the coding was visible, so I edited and removed the coding. If it previews the coding, I remove and post.

Here is the link to the thread I took the screenshot of.

www.abovetopsecret.com...

Is it only visible to me?



posted on Mar, 9 2015 @ 10:11 AM
link   

yoda






No, I see it as well in your thread...

Must be a glitch.
edit on 9-3-2015 by CharlieSpeirs because: (no reason given)



posted on Mar, 9 2015 @ 10:38 AM
link   
a reply to: CharlieSpeirs

Thanks, I started to worry that the glitch was only on my side



posted on Mar, 9 2015 @ 11:49 AM
link   
There's a character in there somewhere that the bbcode parser is choking on. When I first made this post, I cut n pasted the poem from here and I got the same results.
edit on 2015-3-9 by theantediluvian because: (no reason given)



posted on Mar, 9 2015 @ 12:00 PM
link   
Lens Blurred




Spinning down you've over heard
The words that follow
Floating birds
Chirping madly
To different herds
The many many chittered blurbs
Of controlling `masters` never heard
Swirling round the world they go
Will they please please go away
Slam the door and let them play
Let them fight
Another day
somewheres far far far away




posted on Mar, 9 2015 @ 12:01 PM
link   
Interestingly, once the text is edited, everything parses and displays properly.
edit on 2015-3-9 by theantediluvian because: (no reason given)



posted on Mar, 9 2015 @ 12:54 PM
link   
a reply to: theantediluvian

It's still displaying the bbcode




top topics



 
2

log in

join