It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Android....can't log in

page: 1
1

log in

join
share:

posted on May, 11 2014 @ 04:16 PM
link   
When I'm down at the bar or coffee shop; It would be nice if I could log in with my tablet.

Should I just open another account?




posted on May, 11 2014 @ 04:21 PM
link   
a reply to: olaru12 i been having the same issues. It started off that there mobile version kept reciting back to a corrupt desktop view were you would keep getting thrown back to the top of the Web site when scrolling and typing. Now none of the links or website menus and buttons work. So I am using Google Crome on my device.



posted on May, 11 2014 @ 04:22 PM
link   

originally posted by: olaru12
When I'm down at the bar or coffee shop; It would be nice if I could log in with my tablet.
Should I just open another account?


Why not actually give some information so people can troubleshoot ?



posted on May, 11 2014 @ 04:29 PM
link   

originally posted by: opethPA

originally posted by: olaru12
When I'm down at the bar or coffee shop; It would be nice if I could log in with my tablet.
Should I just open another account?


Why not actually give some information so people can troubleshoot ?


Sorry, Samsung 10.1, 2014 edition...it has a stylus and is black.



posted on May, 11 2014 @ 04:53 PM
link   

originally posted by: olaru12

originally posted by: opethPA

originally posted by: olaru12
When I'm down at the bar or coffee shop; It would be nice if I could log in with my tablet.
Should I just open another account?


Why not actually give some information so people can troubleshoot ?


Sorry, Samsung 10.1, 2014 edition...it has a stylus and is black.


hehe...a stylus. LOL

I think what opethPA was getting at, was what issues are you having logging in on your tablet. Like what it's doing and what type of browser your using is a good start.



posted on May, 11 2014 @ 04:55 PM
link   
a reply to: olaru12

Go into your web browser or chrome browser settings, delete cookies and try again.



posted on May, 11 2014 @ 04:56 PM
link   
a reply to: olaru12

It always helps to have more than one browser installed on any device, whether it be a PC, Android, Apple, etc, for troubleshooting purposes.

More than likely, you're using the stock browser. How about downloading and installing Dolphin Browser and/or Boat Browser. Then your log-in troubles will be gone.



posted on May, 11 2014 @ 04:57 PM
link   

originally posted by: SgtHamsandwich

originally posted by: olaru12

originally posted by: opethPA

originally posted by: olaru12
When I'm down at the bar or coffee shop; It would be nice if I could log in with my tablet.
Should I just open another account?


Why not actually give some information so people can troubleshoot ?


Sorry, Samsung 10.1, 2014 edition...it has a stylus and is black.


hehe...a stylus. LOL

I think what opethPA was getting at, was what issues are you having logging in on your tablet. Like what it's doing and what type of browser your using is a good start.


oh,

When I type in my name and password then hit login.....nothing, nada, no response,
Chrome



posted on May, 11 2014 @ 04:59 PM
link   
How about before people have the user downloading and installing new browsers, clearing this and deleting that they actually tell us what happens when they try and browse from their Android device?

So far all we know is the following:

1. Samsung 10.1, 2014 edition
2. It doesn't work

Their isn't enough info their to figure out what the problem is yet.



posted on May, 11 2014 @ 05:08 PM
link   



More than likely, you're using the stock browser. How about downloading and installing Dolphin Browser and/or Boat Browser. Then your log-in troubles will be gone. - See more at: www.abovetopsecret.com...
a reply to: _BoneZ_

Nope, still nothing

can't post...


and get a 404 page not found but on the 404 page the walmart ad in Spanish comes thru nicely.

I just tried to get on ATS with my GF Samsung tablet and had no trouble in chrome.
edit on 11-5-2014 by olaru12 because: (no reason given)



posted on May, 11 2014 @ 09:42 PM
link   
Try opera classic browser and go into the settings and change it to desktop view rather than mobile view.
I have no problems this way but in mobile this site sucks for android.



posted on May, 12 2014 @ 03:51 AM
link   
Sounds like browser .. have no problems on my tab 3 running firefox .. had been use ninesky but after ats updated it wouldnt let me login on that browser.



posted on May, 12 2014 @ 01:26 PM
link   
I once had a problem where I thought my password had capital letter O, and I couldn't figure out why it wouldn't work. I thought I got banned from ats. turns out it was a zero and not a capital O. sorry I don't know if that helps.



posted on May, 12 2014 @ 01:37 PM
link   

originally posted by: olaru12



More than likely, you're using the stock browser. How about downloading and installing Dolphin Browser and/or Boat Browser. Then your log-in troubles will be gone. - See more at: www.abovetopsecret.com...
a reply to: _BoneZ_

Nope, still nothing

can't post...


and get a 404 page not found but on the 404 page the walmart ad in Spanish comes thru nicely.

I just tried to get on ATS with my GF Samsung tablet and had no trouble in chrome.


hmm... well as a technical advisor to the president's and executives from several famous silicon valley tech corporations, and after reviewing your case with a fine toothed comb including hacking directly into your interface to get a closer look, my advice is the following... Learn Spanish.

Did I mention that my CPU is a neuronet processor?


yeah, I don't know that much about tech stuff.

Get in da chopper! Do it, now! It's not a tumor!

Boys have a penis and girls have a vagina.



I hope that helps...



posted on May, 13 2014 @ 06:40 AM
link   
a reply to: olaru12

hmm, Android isn't very attractive OS, is it?
maybe the coffee shop router/modem is blocking it off somehow. Try proxy or maybe different DNS and see how it works out.



new topics

top topics



 
1

log in

join