It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


iPhone u2u issues

page: 1

log in


posted on Nov, 28 2012 @ 07:32 AM
As a guy who travels a fair bit most of what I read and post here is done via my phone. Trouble is I cannot view my messages on it at all. I click on the messages tab and apart from the heading YOUR PRIVATE MESSAGES all I get is a completely black screen. The messages are obviously there as if I click on the screen it does select stuff and if I manage to click in the right place I can sometimes copy the message into a blank email and read it. But even if I do manage this (rarely) it is completely impossible to respond.

Just thought I'd bring this to the attention of ATS staff (if you guys don't already know) as I understand the Skeptic's next lot of revamps is intended to make ATS more smartphone friendly. Also I'm wondering if there's anything I can do about it? Is it an ATS issue or an Apple one (or is it just me)?

Also while I'm talking about messages has ATS ever considered giving its members the option of having u2us forwarded to their email accounts if they so choose?

Cheers in advance


edit on 28/11/2012 by 1littlewolf because: Formatting & spelling

posted on Nov, 28 2012 @ 08:44 PM
I have been having this problem every since I upgraded to IOS 6. (IPad) No problem if I run and get my Droid phone or Dell laptop, so I would say it is an IOS problem. Even if I switch to Opera or Chrome on the IPad still the same problem.

Hopefully Apple will catch up to forums sooner or later. You might notice a lag on pages with Gifs, yet another IOS issue that seemingly seems to stick through the updates.

Good luck, and don't injure yourself in a dash to get your hands on something to actually read your U2Us on.

posted on Nov, 28 2012 @ 08:58 PM
Would be good also if a member started a thread and got an email each time someone answered it like other forums. I have seen me not getting back to someone for a few days because I hadn't checked.
As for messages, I get that also on my iPad 2 as well. When I try to read them, nothing happens and I have to check on my laptop to read them.

posted on Nov, 28 2012 @ 09:46 PM
reply to post by Doodle19815

reply to post by scotsdavy1

Thanks for your replies guys. I was beginning to think nobody liked me.

So it seems it's an Apple problem. I rue the day I upgraded to iOS6...

edit on 28/11/2012 by 1littlewolf because: (no reason given)

posted on Nov, 28 2012 @ 09:53 PM
reply to post by 1littlewolf

Yes I noticed this too on my iPhone 5 but thought it was just me.

posted on Nov, 28 2012 @ 09:58 PM
reply to post by 1littlewolf

I have the same issue.

SO...any input?

Maybe we should start a KANBAN Board forum for ATS's upcoming releases...that way, you can not only have UAT done by yourself, but the members as well.

Go Scrum..!

posted on Nov, 29 2012 @ 07:29 AM
reply to post by facelift

Doodle above mentions that its possibly a iOS6/Apple issue so quite possibly there's not a lot ATS can actually do...

...although it would be nice if some member of staff were to chime in and give us all the official lowdown

I had a feeling Apple would begin going to the dogs after Steve Jobs died and so far I've seen nothing that's prove me wrong.

edit on 29/11/2012 by 1littlewolf because: (no reason given)

posted on Nov, 29 2012 @ 08:14 AM
I have the same issue with an iPad 2 and iPad 4th Generation. Some times it will let me read, but will start acting up when I try to respond.

Both are iOS 6. I don't remember having the issue with iOS 5.
edit on 29-11-2012 by truejew because: (no reason given)

posted on Nov, 29 2012 @ 10:23 AM
iOS 6.1 is in beta 2 and may be out soon. Hopefully it will fix the problem.

posted on Nov, 29 2012 @ 10:26 AM
reply to post by truejew

Hopefully. I am running 6.0.1 so I will keep my fingers crossed on the next update.

new topics

top topics


log in