It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Help! Internet

page: 1
0

log in

join
share:

posted on Oct, 24 2007 @ 11:48 AM
link   
I have Windows XP. Im not very good with computers, but I have a problem which nobody thus far has been able to answer.

Yesterday when I came home I found that AIM could not be reached. Figured AIM was down, went to browse the Internet Explorer. When that didn't connect, I started to get worry. It didn't give a "Webpage cannot be displayed" type page, but nothing. Nothing would load in the toolbar, and no page would come up. The loading bar was just skipping. It would load half way across the toolbar then restart.
Tried Fulltilt poker, couldn't connect to server. So I restart my computer and router. Nothing. Run all my spyware and adware programs, run AVG and norton. Nothing. I still cant sign on to AIM, use IE, or FTP.

BUT, I open limewire and the internet connection is strong and I can search for anything I want, download anything I want. So how can I have a connection on this but nothing else? Couldn't figure it out, so I walked away and watched a movie. I walk back, and I to my surprise I could sign on AIM.

2 hours later I realized no one was responding to me on AIM. I also realized that the page on my IE hadn't loaded. So I close them both, and again, they didn't work.

Today I woke up and I could sign on again. I'm writing this now, but not sure when I will be able to get back to it. Any ideas would help.



posted on Oct, 24 2007 @ 12:14 PM
link   
reply to post by grimreaper797
 


Wish I could help you, but I'm no computer expert myself. Have you tried contacting AIM for any assistance? Once again I'm not sure if that is where the problem lies.



posted on Oct, 24 2007 @ 04:30 PM
link   
Could it be that some program (Limewire?) is occupying all available resources?

Download (if you can) TCPView originaly from Sysinternals, now from Microsoft, and see what programs are using your network TCP/IP resources, it may help.



posted on Oct, 24 2007 @ 11:20 PM
link   
Sounds like something similar I had recently. My connection was fine up until BT decided to carry out routine works on their exchanges, after they had finished doing their business it left me unable to connect to anything other than Limewire, and apparently msn, which didnt realy work. So ...

I called a BT engineer.. 4 hours he spent here and couldnt fix it, so when he left I played with it again and I fixed it myself. The issue was I had to type in a new 'default gateway'... which I found by pure fumbling luck on my routers homepage, after I entered this number into a box where I wouldnt have thought of putting it cause it looked like such a different number to the previous........... it all worked fine!

So what is your service provider? have you rang the recorded helpline that tells you if they have been doing any work on servers?

It maybe even something to do with static and dynamic IPs? the way the provider assigns IP addresses.. for example if 2 people are being assigned the same IP then whoever turns on first is going to block the other from connecting.

I dont understand it all its just something Ive browsed.. cant even figure out if mine is connected right I have a 'manually configured' and private network IP.... and it says 'aquiring network address' all the time...

[edit on 24-10-2007 by Sekhemet]



posted on Oct, 24 2007 @ 11:40 PM
link   
Try to make sure Lime wire is defiantly shut down - especially if it's one of the programs in your start up folder (check start>all progs>start up. Every thing in that folder will launch automatically when you boot up windows)

Remember just clicking the x in top right don't necessarily exit Lime wire. Look in the tray bottom right by the time - might have to expand the tray - if the lime wire logo is there then right click and choose to exit now.

might help




top topics
 
0

log in

join