Replying to any ATS threads pegs my CPU @ 66%, steadily

page: 3
6
<< 1  2    4 >>

log in

join

posted on Dec, 25 2013 @ 08:37 AM
link   
I had the same problem using FF....made worse by the fact that a recent FF update rendered some of my addons useless.
I went to PaleMoon...which is similar to FF, but faster and leaner.

I then did a reinstall of FF...like _BoneZ_ suggested...and then even did a Reset...which removes pretty much everything.
It give you a folder of stuff it removed....all you addons, etc.
There was stuff there I could not account for...stuff I *thought* I had removed....files I could not recognize.
Now I am slowly adding stuff back....and finding I don't need everything I used to have.....and FF is running VERY fast now.
Faster that PaleMoon.
I'll probably do the same thing with PaleMoon: a reinstall and a reset....as I migrated my porfile from FF to PaleMoon.

Thanks for the tip, _BoneZ_




posted on Dec, 25 2013 @ 09:39 AM
link   
Before exclaiming that the "real" problem has been found, one might want to look at this screenshot again:




The screenshot is during a reply, images on, and 0% CPU usage.



Five people having a browser issue out of the hundreds that visit and post every day does not constitute a site problem. If it were dozens of people having an issue on multiple browsers, that would definitely be a sign of a site issue.




Does the problem happen while in Safe Mode?


This is the most important question that anyone troubleshooting this issue should ask themselves. Does this particular issue happen when Firefox is put into "Safe Mode"?

If the problem goes away in "Safe Mode", then it is a browser issue. You'll notice that while in "Safe Mode", images are still enabled and your problem is gone. That means there's a setting, add-on, plug-in in FF causing the problem.



The screenshot I posted above already proves that the images aren't causing the problem. Disabling the images is only putting a band-aid on the problem instead of diagnosing the problem.



posted on Dec, 25 2013 @ 09:45 AM
link   

DontTreadOnMe
Thanks for the tip, _BoneZ_

Welcome.
It would be great if others would also take the time like yourself to go through a proper troubleshooting process that PC Techs have been doing for decades instead of automatically blaming something, and then trying to put a band-aid on the blame.



posted on Dec, 25 2013 @ 03:21 PM
link   

pheonix358
reply to post by BrianFlanders
 


Trying it now. Thanks for the suggestion. It would not surprise me if Java was the problem.

Some people can't seem to understand that there may be two separate, possibly related problems.

Hey, so far so good. This reply is behaving as it should with no CPU probs and no fans coming on just when I reply. This is really good.

I will monitor it for a day or so and report back. Quite the fix. I am typing a bit more and my laptop is quiet as a mouse and nothing untoward happening . Going to ask Komodo to try and report back as well. If this is the fix, and it looks as if it is, perhaps our Mods will have a look at the code and see if there is an issue they can address.

thank you, you have helped where others could not.

P


most excellent !

gonna dL the add-on now..

hmmm.. LOL.. the instructions seem to be ..a ...little hazy
still trying to turn off the smilies
edit on 25-12-2013 by Komodo because: (no reason given)



posted on Dec, 25 2013 @ 03:34 PM
link   
Those addons are exactly what makes FF laggy and they run in the back ground 24/7 that's why I went to Opera. I use Chrome now because it has built in greasemonkey script support and I only run two scripts total. Very fast and I'm not really concerned about Google seeing that I browse ATS and check email. Other then that its just reading the news.

As previously stated it is most likely an addon causing your issue OP. Its definitely not the site I have zero problems.



_BoneZ_
Before exclaiming that the "real" problem has been found, one might want to look at this screenshot again


32 bit might be adding to the headache there. I have an 8 core system and I noticed Chrome splits the usage up over multiple cores. 2 with two tabs open. Never though about that before. CPU usage is zero. Its mainly mem usage. I wonder what processor the OP has.

For some reason I keep thinking of an old Pentium 266 that would max out anytime you ran any C code LOL! Would have to be some kind of broken script / plugin / virus. Something trying to execute over and over.

I remember having the same issue with other websites when I had broken plugins and Java errors.


edit on 25-12-2013 by Pimpintology because: of formatting purposes.



posted on Dec, 25 2013 @ 03:44 PM
link   
reply to post by Pimpintology
 


I don't run any add-ons..

checking out Opera now ..




CPU usage is zero. Its mainly mem usage. I wonder what processor the OP has.


2.2 AMD dual core

HOLY CRAP !!! opera is Freaking quick !!!! OMG !! Thank you !!!

Wow.. !! yea.. so .. found my new browser!
with all the smilies on still !! LOL .. intresting, sad that FF just can't cut the mustard on my low-end machine..

ok .. I think we can call my issue 'clear' commander
and don't have to hulk smash my monitor now ..


re-cap all in all: FF even with H/W thingy turned off still couldn't keep my CPU from constantly pegging at 40+% Opera is running clean with 0% CPU with no add-ons and with smilies on..


TO ALL: thx you ALL for your excellent support. I never thought to check the search bar, which being a member here for awhile, I should have but, did it out of pure frustration. Even still, thx! Special thanks to Pimp. (being an old man stuck at home, can fog the memory a bit being that I've heard of Opera before, just slipped my mind)

Merry Christmas to all!!


edit on 25-12-2013 by Komodo because: (no reason given)


edit on 25-12-2013 by Komodo because: (no reason given)



posted on Dec, 25 2013 @ 04:24 PM
link   
reply to post by Komodo
 


Sorry that you had to go to another browser to resolve your issue, but at least you're happy with the results.

I refuse to use another browser besides Firefox. That's why I've spent so many hours and days successfully troubleshooting the issue on this and other websites. I was about to go to another browser, or at least a FF clone if I hadn't discovered the issue.

I wish we could've found out what was causing your CPU usage on your machine. If you ever want to properly troubleshoot it, you know where I'm at.


Merry X-Mas to your and yours.



posted on Dec, 25 2013 @ 04:48 PM
link   
As promised I am reporting back.

If I reply to a thread with images on, everything slows to a crawl as was usual.

If I turn images off, every thing is sweet, the problem does not occur.

My question is why is it so.

That indicates to me a problem with the Java/FF/ATS relationship

Just to be clear yet again, I have hardware acceleration turned off. I acknowledge that that problem does exist but it does not seem to be the only problem.

P



posted on Dec, 25 2013 @ 04:54 PM
link   
reply to post by pheonix358
 


I've posted a screenshot twice with the smilies on during a reply with no CPU usage. Please try putting Firefox into safe mode with images on and see if your problem is gone. If it's gone, then something else is the issue. Maybe Java needs updated. Have you checked your version of Java?


edit on 25-12-2013 by _BoneZ_ because: (no reason given)



posted on Dec, 25 2013 @ 08:14 PM
link   

pheonix358
As promised I am reporting back.

If I reply to a thread with images on, everything slows to a crawl as was usual.

If I turn images off, every thing is sweet, the problem does not occur.

My question is why is it so.

That indicates to me a problem with the Java/FF/ATS relationship


You wouldn't happen to have an AMD processor would you? I've even put a new motherboard in my machine since I started having this issue. The only parts that have remained the same were my AMD A6 and my power supply.



posted on Dec, 25 2013 @ 08:42 PM
link   
reply to post by BrianFlanders
 


No it is an i7 720 QM

Graphics is GTS 360M

This is a software issue, not a hardware issue.



P



posted on Dec, 25 2013 @ 08:58 PM
link   

_BoneZ_
reply to post by pheonix358
 


I've posted a screenshot twice with the smilies on during a reply with no CPU usage. Please try putting Firefox into safe mode with images on and see if your problem is gone. If it's gone, then something else is the issue. Maybe Java needs updated. Have you checked your version of Java?


edit on 25-12-2013 by _BoneZ_ because: (no reason given)


Safe mode does not help. I am in safe mode now.

With Firefox visible my CPU is doing way too much work. It is not overclocked.

If I minimize Firefox the problem goes away. Cores 1,3,5,and 8 are the ones reacting.

Java is SE 7 U25 10.25.2.17

Just sitting here thinking of what to write my CPU fan is highly active, it only does that during game play.

I acknowledge all the work you have done but I think this is a separate issue or at least it is different.

Just for your information, I was dealing with computers back when Fortran and Cobol were the bee's knees.

No one seems to want to fault find anymore. These days it really is, blame the hardware / blame the software / Oh it's a virus / re-install everything. What happened to find the underlying (ie the real issue) problem and bloody well fix it. Sorry, it is just frustrating as hell.

Much the same in Electronics, replace the module, oh, we don't make those any more, throw it away and buy another piece of junk. LOL.

This problem, for me, only started with the recent ATS upgrade. I do not believe in coincidence.

That is all I have unless you have any more suggestions.

I have too much invested in FF. Would hate to lose all my bookmarks and such like. That would suck lead balls.

P



posted on Dec, 25 2013 @ 08:59 PM
link   
reply to post by pheonix358
 


Two seconds after hitting reply the CPU returns to normal, now it is building up again as I typr this

P



posted on Dec, 25 2013 @ 09:32 PM
link   

pheonix358
reply to post by pheonix358
 


Two seconds after hitting reply the CPU returns to normal, now it is building up again as I typr this

P


are you still using FF ?? if so, jump on Opera .. I've got 11 tabs open and replied to your post and still getting 0-1% CPU pegging..

FF, no matter what I do, doesn't do it for me, even with addons.. not exactly sure what it is but, Opera killed it for me, finally ..



posted on Dec, 25 2013 @ 09:38 PM
link   
reply to post by Komodo
 


Thanks Komodo but I would like to find out what the issue is. Besides I like some of the add ons.

# can't even find out if my current version of FF is 32 bit or 64 bit. LOL

P
edit on 25/12/2013 by pheonix358 because: (no reason given)



posted on Dec, 25 2013 @ 09:44 PM
link   
reply to post by pheonix358
 


I understand your frustration. I troubleshoot hardware and software all the time. But from a troubleshooting standpoint, we can't blame the water supply that everyone drinks from if only a tiny, almost unmeasurable fraction of the entire population is getting sick.

When was the last time you used a fresh copy of Firefox? You don't have to uninstall and reinstall. You can create a new profile in FF which gets you a fresh, clean install. Or you can go to "Help / Troubleshooting Information" and click on "Reset Firefox", which also gives you a fresh install.

Other than that, you could use "Pale Moon" like DTOM mentioned at the top of this page, which is a FF clone, and a lighter version of FF. Almost all FF add-ons work with it. Might want to give that browser a try if you want to stay with FF.



posted on Dec, 25 2013 @ 09:52 PM
link   

pheonix358
# can't even find out if my current version of FF is 32 bit or 64 bit. LOL

There is no 64-bit version of FF unless you use a development version. There is a browser called "Waterfox" which is a 64-bit clone of FF. You could try that one if you have to have a 64-bit version.



posted on Dec, 25 2013 @ 09:56 PM
link   
reply to post by _BoneZ_
 


If I reset FF do I lose all of my bookmarks?

Based on what I have read they should be safe but?

P
edit on 25/12/2013 by pheonix358 because: (no reason given)



posted on Dec, 25 2013 @ 10:01 PM
link   
reply to post by pheonix358
 


There are a couple different ways to save your bookmarks, but the easiest is to go to "Bookmarks / Show All Bookmarks / Import and Backup" and then "Export Bookmarks to HTML" to your desktop. Then once you reset or reinstall FF, you can do the same process again, except you'll "import" that file.

It's always good to back up that file anyway to have a backup of your bookmarks. I have that file backed up in a few different places.




edit on 25-12-2013 by _BoneZ_ because: (no reason given)



posted on Dec, 25 2013 @ 10:04 PM
link   
reply to post by pheonix358
 


I didn't but I believe they don't guarantee it....you could always backup first.

It created a folder called "Old Firefox Data" that saved a lot of files....there is one for bookmarks.
It also includes a folder that has what looks like a lot of corrupt and weird files.

I just know opened about 20 tabs...including ATS...and once they loaded, CPU usage was like 1-2%

I did an uninstall and reinsatall...but all my setting and addons came right back, with all the attending problems/





new topics
top topics
 
6
<< 1  2    4 >>

log in

join