Help ATS with a contribution via PayPal:
learn more

ATS Website - Regular Screen Flash

page: 1
1

log in

join

posted on Oct, 2 2013 @ 04:23 AM
link   
I'm from Australia and last night when I got home I tried to conenct to ATS but couldnt. Any other site was OK. Tonight I can connect but there is a flash every minute or so.

I suspect someone is taking a screen snip because while it of a split second duration, its that fast that nothing can be identifed more than a dark colour in the middle of a white flash. I choose to view ATS in the dark background.

Its only happening when I'm on the ATS website.

I did get the same thing happening while on the Jimjonesfreelance website last night. That was where it started.

Any ideas on what other explanation there may be for these flashes and what I may be able to do about it?

thanks




posted on Oct, 2 2013 @ 04:39 AM
link   
reply to post by learnatic
 


No explanation, but I couldn't connect to this site last night either. Websites that monitor such things say the site was down. Its been tech hell the last day or so, with private websites and also government sites acting up.



posted on Oct, 2 2013 @ 05:11 AM
link   
maybe the page refreshing itself?

I know the drudge report does this way more often than every 44 mins

weird things happen when the page is rendering



posted on Oct, 2 2013 @ 06:24 AM
link   
reply to post by learnatic
 

ATS was down for quite a while yesterday



posted on Oct, 2 2013 @ 07:16 AM
link   
reply to post by learnatic
 


I've never bothered to look on other areas of the site but the ATS home page frequently refreshes its self. Probably to keep its self up to date and bring different threads to the top.

I'd imagine that is what you are witnessing. I dont think ATS is taking screen shots. If you're really scared of it then check your system for Malware and viruses.
edit on 2-10-2013 by Silicis n Volvo because: (no reason given)






top topics
 
1

log in

join