It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

Domain name works without WWW, but not with?

page: 1

log in


posted on Nov, 29 2012 @ 01:04 PM
Hi guys.

I set up a Wordpress blog using the Fantastico utility to do it automatically. When I type in "" it works great, takes me right to my site. But if I type in "" it takes me to my hosts default webpage.

I'm using Cirtex Hosting and namecheap. I have a feeling this has something to do with how my nameservers are set up, but I can't quite put my finger on what it is, or where I should be attempting to fix this problem, whether it's with the domain registrar or my server host.

Any help would be greatly appreciated.


posted on Nov, 29 2012 @ 01:23 PM
Works for me. Are you sure you're not mistakenly adding extra characters?

posted on Nov, 29 2012 @ 01:32 PM
DNS can take a good few hours to pass all the details needed between hosts

posted on Nov, 29 2012 @ 01:33 PM
reply to post by Morgenstern89

Set up www. as a subdomain forwarded to your main site. This is the quick fix, it is likely that it has to do with how the DNS is setup. I don't think there is anything you can do to fix it on the user side though.
edit on 29-11-2012 by spiderbadarse because: (no reason given)

posted on Nov, 29 2012 @ 01:37 PM
Either DNS hasn't finished propogating, or you're missing an 'A' record for "www". It's a pretty common error alot of people make

posted on Nov, 29 2012 @ 01:45 PM
Go to your browser cache and erase it as well as any temporary cookies, close your browser and reopen.
That would solve any local machine problems. Otherwise, the problem is in the local DNS at your server host.
Your hosting account should provide access to your local DNS, probably in the "create subdomain" area if there is such a thing. I'd bet you can also access your site as " or /username" which allowed you to crate the site before you had DNS connectivity, thus the source of local machine problems.

Or you could just call your hosting service tech support and ask them about setting up WWW in your local DNS.
Hope this helps.


posted on Dec, 4 2012 @ 09:20 PM
I had this issue with one of my websites. By default, domain names do not include a www prefix. That's something that usually gets aliased when it's set up with the nameservice. Your host record (A & AAAA) is usually and then you do an alias with CNAME to or in some cases you can do * so that any prefix before will go to your domain correctly. If you did not set up your own nameservice for your domain then you would need to contact the person that did in order to have this resolved.

top topics


log in