Help ATS with a contribution via PayPal:
learn more

Chrome

page: 1
1

log in

join

posted on Nov, 14 2012 @ 04:39 AM
link   
Ok, so im having a problem with my browser and its kind of weird. When I use chrome, which is my primary browser, it locks up when i try to go to a url that isnt bookmarked.
What I mean is, if I try and go to a site that I have to type into the url, like ats.com, my computer completely locks up but if I use a bookmark to go to ats (or whatever site) everything is fine.
Anyone ever had any issues like this before?

And when I say it "locks up" I mean it completely locks up.. I have to reboot my pc
edit on 11/14/2012 by Juggernog because: (no reason given)




posted on Nov, 14 2012 @ 04:44 AM
link   
reply to post by Juggernog
 


Its definitely not a known issue, Contact the creeps themselves with the information provided. I can not help you.


Follow these instructions

Google Support



posted on Nov, 14 2012 @ 04:46 AM
link   



posted on Nov, 14 2012 @ 04:52 AM
link   
reply to post by n00bUK
 


Well, I used to use Firefox but it got to bloated and slow. Chrome has had problems with memory leaks and stuff but its been ok for the past year or so.
But this issue is really strange.. I can click on a bookmark for ats and it goes there with no problem but if i type ats.com in the url bar, it locks up.



posted on Nov, 14 2012 @ 05:03 AM
link   
reply to post by n00bUK
 


Yeah... why would anyone want to use the fastest most secure browser...

Guy personally I would sync your bookmark and history with your Gmail account, uninstall, restart the PC and reinstall chrome.



posted on Nov, 14 2012 @ 05:10 AM
link   
I would start by clearing temp internet files.

Next, check your chrome settings to see if something changed them to use a proxy. Its been a long time, but i once had a virus that set my browsers to funnel through a proxy and it caused all sorts of weird issues.

If you are using a home computer hooked up to a normal internet connection (modem/router) check here:

1. Hit the chrome configure button
2. Click settings
3. Click show advanced settings
4. look for "change proxy settings" under network
5. click "LAN settings"
6. If "Use a proxy server for your LAN" is checked, uncheck it.

These steps are what i did on my PC, and i am using windows 7. Not sure if the steps would be different for another version of windows, but it should be pretty close.

If all else fails you can always uninstall chrome and re-install it.
You can export your bookmarks for safe keeping before you uninstall too.

Right click on your bookmarks bar and select bookmark manager, there you can export your bookmarks to an html file. Just save that to your desktop and repeat the process after re-installing, except selecting import bookmarks.

That should allow you to get a fresh install of Chrome while retaining your saved bookmarks


DC



posted on Nov, 14 2012 @ 05:25 AM
link   
reply to post by Juggernog
 


Go use a browser that doesn't track and keep recored of everything you do, also try one from a company that pays tax in all the countries it operates in



posted on Nov, 14 2012 @ 05:27 AM
link   

Originally posted by calusaf311
reply to post by n00bUK
 


Yeah... why would anyone want to use the fastest most secure browser...
Guy personally I would sync your bookmark and history with your Gmail account, uninstall, restart the PC and reinstall chrome.


Sorry, owned by the company who's privacy policy should read 'you have no privacy'. Although obviously a big google fan with a gmail account etc.



posted on Nov, 14 2012 @ 10:49 AM
link   
Uninstalled, reinstalled.. even did a sysrestore and it still does the same thing. Idk wtf to do.
Oh and get this, I downloaded firefox to use and it crashes before it even loads the splash screen.



posted on Nov, 14 2012 @ 06:32 PM
link   
reply to post by Juggernog
 


Try running Malwarebytes to make sure you don't have malware/viruses on your system.



posted on Nov, 14 2012 @ 07:21 PM
link   
reply to post by CyberneticProphet
 

Yea, thanks I tried that. Ive also have had Avast running in the background, all the time.
The only browser that works right is Internet Explorer but I wont sink that low.



posted on Nov, 15 2012 @ 04:45 AM
link   
reply to post by Juggernog
 


Try NOD32 for antivirus, makes all the others look like garbage

2nd



posted on Nov, 15 2012 @ 11:03 AM
link   
reply to post by FFS4000
 


It appears to be fixed now. I completely cleared out the temp files and cookies instead of just the past month or whatever.
I dont know why I didnt think of that sooner, thats basic troubleshooting 101, I should know better.



posted on Nov, 17 2012 @ 06:04 AM
link   
On the subject of Chrome, I had an interesting problem yesterday...it decided to duplicate my last two bookmarks 26000 times (..Yes, thats 26000...) and wouldn't let me delete them. Having two more computers at home synced to gmail, they too ended up with 26000 extra bookmarks......think I'll be switching back to Firefox...





new topics

top topics



 
1

log in

join