ATS chat: "group name error"?

page: 1
0

log in

join

posted on Nov, 12 2012 @ 01:22 AM
link   
Any experience or thoughts on what the problem might be? I closed chrome, cleared chache, tried again, still no luck. Tried IE to no avail either.


Thanks for any help!




posted on Nov, 12 2012 @ 01:30 AM
link   

Originally posted by soulshn
Any experience or thoughts on what the problem might be? I closed chrome, cleared chache, tried again, still no luck. Tried IE to no avail either.


Thanks for any help!


yea.. I haven't been able to get into chat in like years.. is seems.. I've tried APPLE, Chrome, IE9+ if there is one.. and FF ..

seriously..

dont feel to bad.. I can not get into chat, and there's a host of us that can't get into chat.. wish ATS would get a real chat app/addon/program ..



posted on Nov, 12 2012 @ 02:52 AM
link   
reply to post by soulshn
 

Works for me on Firefox just fine. You have Java Runtime Environment installed?



posted on Nov, 12 2012 @ 03:42 AM
link   
reply to post by soulshn
 


Try uninstalling Java & reinstalling a current version of the JRE.

There's a free app called JavaRA that can uninstall, clean up & reinstall. It will even search for broken traces and remove them cleanly.

Just Google 4 it.

Also, check you have the latest version of your web browser. Sometimes old and beta versions get left behind and don't update smoothly. With Microsoft Update and IE it can be an issue if it thinks there is no "update path" from a beta to the latest but Safari, Chrome or Firefox should be easy.

edit on 12/11/2012 by chr0naut because: (no reason given)



posted on Nov, 12 2012 @ 03:46 AM
link   
ChroNaut!

i can't get back in chat. can I message you?



posted on Nov, 12 2012 @ 03:49 AM
link   
reply to post by 3Dplus
 


Feel free!

Awaiting your UTU.



posted on Dec, 3 2012 @ 05:38 AM
link   
I'm not sure what "group name error" means...



sounds like you had an error when searching for groups.


perhaps if you were to try one of the above resolutions this might resolve your issue.


wait, I think I know what it means, you were trying to create a group but the name contained characters that cannot be used in creating a name?





new topics
top topics
 
0

log in

join