It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Not all of us are computer Guru's

page: 1
1

log in

join
share:

posted on Mar, 11 2012 @ 05:15 PM
link   
I am in need of help. I ran the search several times and all the information I came up with Still gave me the same results. I want to embed pictures that I have taken from my computer to a post. I want the pictures not an external link. I figured out how to compress them down and i have them uploaded to my Ats file, ( I was proud of this if that tells you how dumb I am.) but when I select image in a post and add the url from the ats file it just gives a external link. Could some one please help a less savey induuuuuuvidual with a simple step by step. Thank You so much.




posted on Mar, 11 2012 @ 05:21 PM
link   
reply to post by David134
 


Go to TOOLS, ATS uploads, SELECT IMAGE FILE to upload your images.
Click the image you want to embed, then scroll down to - Use in a post

Copy & paste that code into your reply.... done.






posted on Mar, 11 2012 @ 05:49 PM
link   
Copy picture/photo to My documents/My Pictures.

Go to Tools, Select uploads, Click Browse, select photo you want from My Pictures..........it will load and appear in window.

Select the photo in the window, it will give you several codes to use....avtar, forum etc

Copy forum code then paste to your post............easy!!



posted on Mar, 11 2012 @ 05:55 PM
link   
reply to post by David134
 


1) Go to the upload option, in TOOLS+, and select image from your computer



2)Image is uploaded, you see it in your folder. Click on it.



3)Image will appear in another window with options listed. Select "Use in a post", copy the link, paste it in the post you're writing.





















edit on 11-3-2012 by Casandra because: (no reason given)



posted on Mar, 11 2012 @ 06:33 PM
link   
Thank you all very much. I think I know where I have been screwing up. One thing I love about Ats, people, and most of them are good people. Thank you again.



posted on Mar, 11 2012 @ 07:30 PM
link   
Once again thank all of you. It worked. I kept trying to put the url in the image tag instead of just posting it strait to the page duuuuuuuuuuuuuuu.
Amazing Photos in the off topic section is the thread. And yes that is what I am going to work on next. I will learn to work this site, That is a goal.



new topics

 
1

log in

join