Graphics problem - blurred or colors missing

page: 1

log in


posted on Jul, 21 2004 @ 09:06 AM
Help. On my home computer, all of the graphics being displayed are bad. They look blurred and some look as if some of the colors are missing.

I have a NVIDIA GeForce4 MX 440 installed with a HP Pavillion mx75 monitor.

Acording the display properites. My color quality is at 32 bit and screen resolution is at 1280 by 960.

Any help on how to fix this would be great.

Everyone has awesome avatars, its a shame not to be able to view them the way they were meant to be.



posted on Jul, 21 2004 @ 09:34 AM
Hey 71LSPC,

The only thing I can think of is to try reinstalling the drivers. Try using the manufacture's latest release instead of the ones directly available from nViDia.

Or maybe try reinstalling DirectX.


[Edited on 21/7/04 by JAK]

posted on Jul, 21 2004 @ 11:50 AM
Thanks JAK, I'll give it a try.


posted on Jul, 21 2004 @ 12:07 PM
Colors missing... check at least cable first.

Also do you have these problems with different resolutions, 1024x768, 800x600...?
What about different graphic APIs, DirectX (most Windows games) or OpenGL (every game using graphic engines of Quake 2/3 like Soldier of Fortunes, Jedi Academy....)

posted on Jul, 21 2004 @ 11:26 PM

I checked the cable, OK, update the driver for graphics card, and installed DirectX 9.0.

All of the pictures I have on my computer are ok. Any of the pics I download from the internet are not. The pics or graphics on the internet are the same as before.

I believe it has something to do with I.E., but I have been unable to find a setting that would fix this.

Any ideas?


posted on Jul, 21 2004 @ 11:49 PM
Eureka! I fixed my problem.

There was a program called Internet Optimizer running (don't know where it came from). Anyway, I uninstalled it and rebooted. Now all of my graphics are coming in crystal clear.

Thanks to all who responded.

top topics

log in