It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

What's Going On...not a happy camper

page: 1
2

log in

join
share:

posted on Mar, 15 2011 @ 02:03 AM
link   
What exactly is going on? And why? This is not the first time this has happened to something I've posted.
I just posted "Beware, the Ides of March". When It finally showed up on Recent Posts it said it had been posted and on the bb for 10 min. Wrong....it was NEVER on the board...not until it showed up towards the low center of the page and I made several passes looking for it and it didn't post.

I have kept track of the times I post threads, and threads that are posted around the same times as mine are on the bb...but mine are not there. Is there someone reading them before they post and have to meet some kind of criteria lately?

It's happening too often to "just be a computer glitch"

Has anyone else noticed this happening to them?




posted on Mar, 15 2011 @ 02:29 AM
link   
reply to post by Holly N.R.A.
 

I am in australia and I saw it at the top of the list and read it, if that is any help to you. The timming factor I couldnt say.

Sometimes you message reaches where you were aiming other times its like a thousand messages in a bottle. It seems more than often they are just bottles hidden in the sand.



posted on Mar, 15 2011 @ 02:33 AM
link   
Thanks for reading and you're probably right.

Wonder if they can fix the glitch, or it will continue to be hit and miss.



posted on Mar, 15 2011 @ 03:25 AM
link   
reply to post by Holly N.R.A.
 

Yea it happens when government agents hack into your pc and read your posts before allowing them thru to the ATS servers....since they are monitoring more than one IP address and have to take bathroom breaks, etc it can take them ten minutes for a little post. Hey give those guys a break....they work hard! Going to bed now (good night agents).



posted on Mar, 15 2011 @ 04:07 AM
link   
If that happens again, empty your internet cache. That usually solves problems like that.




top topics
 
2

log in

join