It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Can't read U2U messages

page: 1
0

log in

join
share:

posted on Jul, 17 2010 @ 07:00 PM
link   
I don't know if this is the right section of the forum but every time I click the glowing U2U icon at the top of the page it just takes me to the main board index, the same happens if I click 'member tools' and then 'U2U private messages'. It used to work just fine.
Whats the deal with this? I can't read my messages and it's driving me insane knowing that they are there but not being able to read them.
can anybody help??




posted on Jul, 18 2010 @ 12:58 AM
link   
This has happened to me. Try right clicking it to open in a new tab or window and it should work. Does for me everytime



posted on Jul, 18 2010 @ 01:08 AM
link   
Yes, you should have one waiting for you from me.

I'm waiting bowser.



posted on Jul, 18 2010 @ 01:13 AM
link   
You won't be able to view your U2U's if you are running Norton Internet Security or any kind of Ad Bloacking stuff. Disable it and you should be able to view them.



posted on Jul, 18 2010 @ 11:32 AM
link   
Damn, still not working. This is a huge pain in the ass.



posted on Jul, 18 2010 @ 12:05 PM
link   
If you're using Firefox you might need to tinker with the advanced settings; that has fixed this problem for a number of ATS users.

Here is a post that gives a link to a how-to page on resetting the sendRefererHeader option in Firefox. You want to set it to "2" instead of "0".

Hope that helps



posted on Jul, 18 2010 @ 05:13 PM
link   

Originally posted by americandingbat
Here is a post that gives a link to a how-to page on resetting the sendRefererHeader option in Firefox. You want to set it to "2" instead of "0".
Thanks for the interesting info.

I've never had any problems reading U2Us with Firefox so I checked that setting just for kicks, and it's set to 2, but I never changed it, so I'm not sure how it got set that way, maybe 2 is the default?

By the way it was funny to read the warning message that came up when I checked that referrer setting, it said I could void my warranty

I didn't even know I HAD a warranty on Firefox!


[edit on 18-7-2010 by Arbitrageur]



posted on Jul, 19 2010 @ 11:41 AM
link   
reply to post by Arbitrageur
 


Yeah, the warranty thing kind of cracked me up too


I'm pretty sure "2" is supposed to be the default setting; I don't know if maybe certain distributions of Firefox have it set to "0", or if there's an add-on that overrides the default setting or what. But I've seen people complain about having issues accessing their u2u and member settings page for six or eight months now, and that's solved the problem for a number of people.



new topics

top topics



 
0

log in

join