It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Avatar tutorial is bullying me.

page: 1
1

log in

join
share:

posted on Jun, 24 2010 @ 02:41 AM
link   
Here the deal.
Hopefully this time we can solve this issue once and for all.

After repeated tries I finally managed to log back into ATS since I have been told repeatedly that the passwords I was receiving from ATS were not valid.

Then if I want to change my password to something easier to remember than some crazy alphanumeric code Im required to first give my username. BUT I cant do that because ATS doesn’t recognize my username.

OK OK OK look I can get passed all that BS.

My NEW problem is that I want my avatar back. Now for some reason my avatar which I thought was harmless I suppose was against the new avatar policy for ATS, Ok that’s fine lets get a new avatar up and going.

So I go to my account settings to click on the Click Here For Avatar Tutorial avatar guidelines
And it takes me to another window where it then tells me the following:
“Mature Warning
This media file may contain mature content. You must be 18 or older and turn off your family filter before viewing this media file. “

What the hell????
So I go to account settings turn to turn off my family filter but discover that it was off by default. Soooooooo…. I turn it on then update then turn it off again to see if that helps. NO it does not help at all.
The sorry thing is 3 days ago the tutorial came on by itself without a hassle.

So I just want to load a new policy friendly avatar and carry on with my meaningless existence.

Please someone enlighten me to what the heck is happening.
Thanks.




posted on Jun, 24 2010 @ 03:13 AM
link   
All i can say is that damn password for me keeps getting reset. I dont know how many times i have had to have a new password sent through to my email. Even though i always use the same password here


Drives me insane.... i dare not log out sometimes



posted on Jun, 24 2010 @ 03:19 AM
link   
reply to post by Master Shen long
 


No kidding, I honestly purposely stay logged in as to not go through the hassle of gettgin logged out.

If I could just have some simple password that would be great, but giving me a stream of numbers and letters is ridiculous.

Moreover, Telling me that my username doesn’t exists gets on my nerves and as a result I curse quite loud.

BLANK YOU ATS!!! Like that. But anyway This avatar crap is my newest issue, and I’m hoping Ill find a way to at least see how to load an avatar again. I don’t know what was wrong with my last avatar but I guess it was offensive, or suggestive or whatever.



posted on Jun, 24 2010 @ 03:28 AM
link   
Its a conspiracy.....

But it is worth the hassle anyway


Good luck with your dilema. Wish i could help but i cant as i have the same problems as you... lol



posted on Jun, 24 2010 @ 03:47 AM
link   

Originally posted by snowen20
reply to post by Master Shen long
But anyway This avatar crap is my newest issue, and I’m hoping Ill find a way to at least see how to load an avatar again. I don’t know what was wrong with my last avatar but I guess it was offensive, or suggestive or whatever.


I stuck the avatar that I found on your profile in my media area and you can just go ahead and use it that way if you want -- the url is

files.abovetopsecret.com...

It should work fine if you just copy and paste that line into "Avatar URL" box in your ATS Account Settings page. If you wanted a different avatar or just want to host it yourself, feel free to u2u me if we're both online sometime and I'll try and talk you through the process that way


I have no idea why your "family filter" suddenly had an issue with the ATS Avatar Tutorial -- were you logged into Media.AboveTopSecret.com as well as www.abovetopsecret.com this latest time? (Yes, you have to be logged in to both, separately). About the password issues, another thing I've found is that for whatever reason copying&pasting the password they send me in email doesn't always work -- I have to actually type it into the box (pain in the neck when it's a meaningless string of numbers and letters). Personally, I'm hoping for fixes for some of the login issues here when ATS2010 is finally released.


EDIT: the full url of the avatar image doesn't print -- you can just follow the link and then copy&paste from the address box in the browser. I'll try to tweak it so that it does work here:

http://files.abovetopsecret.com/images/member/fec6b57b2976.jpg


[edit on 6/24/2010 by americandingbat]



posted on Jun, 24 2010 @ 04:07 AM
link   
reply to post by americandingbat
 


HA HAAAAAAAAAAAAAAAAAAA!!!!!!!!!!!!!!!!!!!

Thank you!!!

Now Ill just wait to see what ATS has to say about my avatar to determine if there is a problem with it.
Once again. Thanks a lot.



posted on Jun, 24 2010 @ 04:16 AM
link   
reply to post by snowen20
 


You're welcome


I really have no idea if the implied language would be a problem or not -- I wouldn't think so, since it's been blurred, but I just don't know. If it is a problem and you need to replace the avvy but are still having ATS Media issues, the offer to try to help via u2u anytime we're both online stands.



posted on Jun, 24 2010 @ 04:36 AM
link   
Well Im glad you got your avatar working) I love it !


______________________
< line # 2



posted on Jun, 24 2010 @ 04:45 AM
link   
reply to post by americandingbat
 


Actually I found that just waiting about 10 minutes made the media window open by itself. Then I just uploaded and accomplished my task. Couldnt have done it with out your help!
Thanks friend.



posted on Jun, 24 2010 @ 04:48 AM
link   
reply to post by snowen20
 


glad you got it working, and I really like the new avatar!



posted on Jun, 24 2010 @ 12:29 PM
link   
If that is your original avatar I sure can't see anything wrong with it. I also was given grief over the Mature only thing, when trying to view the tutorial at first. And never did see what was so "mature" about it? I had to walk away from the computer a few times, I got so mad. Now it works, I think there is a lot of strange glitches until your computer gets used to the site. I have not had any problems since the first week, but the first week was he!!.



posted on Jun, 24 2010 @ 12:57 PM
link   

Originally posted by snowen20
reply to post by Master Shen long
 


No kidding, I honestly purposely stay logged in as to not go through the hassle of gettgin logged out.

If I could just have some simple password that would be great, but giving me a stream of numbers and letters is ridiculous.

Moreover, Telling me that my username doesn’t exists gets on my nerves and as a result I curse quite loud.

BLANK YOU ATS!!! Like that. But anyway This avatar crap is my newest issue, and I’m hoping Ill find a way to at least see how to load an avatar again. I don’t know what was wrong with my last avatar but I guess it was offensive, or suggestive or whatever.


I chose my own password as you can too. Have you gone My Account Settings to change the password to what you want?

As far as the Avatar. Its very simple.

Upload to MATS (password is your original password - it does not change when you change it here at ATS).

For an avatar, you chose the URL under the picture and add to the proper space in your Account Settings.

To use it as a background you go to ATS Store and add it under background image.

I do see an avtar. Have you managed to fix it now?



posted on Jun, 24 2010 @ 12:58 PM
link   
Ok. Since this issues is resolved, closed.

If you have any further issues feel free to use the ATS Complaint/Suggestion Form located in the Member Center and get the full attention of the entire Staff.



new topics




 
1

log in

join