It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Lucid Lynx Issue!!!

page: 1
0

log in

join
share:

posted on Jun, 10 2010 @ 12:03 PM
link   
Argh, can anyone help with this?

ubuntuforums.org...

My brain hurts




posted on Jun, 10 2010 @ 01:59 PM
link   
reply to post by jokei
 


Yes, it's a known bug with lucid and firefox - it will be fixed with an auto update if you can wait that long

Or in the mean time you can just install chrome - my sister has this problem cos I set her up with ubuntu for a stop gap measure till I can get a windows disk to her.

edit:

Apparently you can fix it now by entering the following into terminal.

sudo add-apt-repository ppa:bryceharrington/purple && apt-get update && apt-get upgrade

errr, not tried this yet, a simpler option is just to go with chrome till the update.

another edit: better give you a link to go on - link

[edit on 10/6/2010 by Now_Then]



posted on Jun, 11 2010 @ 06:26 AM
link   
Aww man, thanks so much for that. I upgraded mine from Karmic Koala, which went smoothly - but this is my girlfriends and she got a panic on, so you've saved my life.



new topics
 
0

log in

join