It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Really messed up

page: 1
0

log in

join
share:

posted on Jun, 3 2004 @ 06:59 PM
link   
this thread: www.abovetopsecret.com... , is very strange looking. any idea what is wrong? and sorry if the reason it is this way has only to do with the hunt, im just trying to solve it if its actually a problem.




posted on Jun, 3 2004 @ 07:08 PM
link   
It looks totally fine to me........



posted on Jun, 3 2004 @ 07:13 PM
link   
really? on mine, the avatars (well, the side things with the names) are really wide and near the top it says "What does it mean? Hrmm.... " right below the abovetopsecret>>the hunt>>what language is this? what does it mean?

anyone else seeing what i do?


p.s. the first post is normal, you have to scroll down

[Edited on 3-6-2004 by pineappleupsidedown]



posted on Jun, 3 2004 @ 07:15 PM
link   
I aint seein it...looks 100% normal too me....

Edit...must only do it in IE....hmmm

[Edited on 3-6-2004 by dreamlandmafia]



posted on Jun, 3 2004 @ 07:21 PM
link   
pineappleupsidedown: I see it as you do?

All the avatars are really wide?

Strange that its just us



posted on Jun, 3 2004 @ 07:27 PM
link   
No, I'm seeing it too, it's been getting worse over time.



posted on Jun, 3 2004 @ 07:32 PM
link   
Thats nutty, I keep clicking wanting there to be a change , sorry nothing. Looks fine to me. Thats Odd only you three see it.



posted on Jun, 3 2004 @ 07:33 PM
link   
Dito here - getting worse. Is this a clue or a problem?



posted on Jun, 3 2004 @ 07:34 PM
link   

Originally posted by badkitty
Dito here - getting worse. Is this a clue or a problem?


Most likely a problem...cuz not everybody, only people on IE, can see it.



posted on Jun, 3 2004 @ 07:36 PM
link   
I am on IE, IE being intrenet explorer. And I dont see it, so its something else.



posted on Jun, 3 2004 @ 07:37 PM
link   
The page is about 4ft wide on my monitor, I'm on AOL, thats not IE is it?



posted on Jun, 3 2004 @ 07:39 PM
link   
It appears strange to me, too. I am using Firefox. Other posts look fine. Here are a couple of screenshots:
Messed up post
Messed up post #2



posted on Jun, 3 2004 @ 07:40 PM
link   

Originally posted by pantha
The page is about 4ft wide on my monitor, I'm on AOL, thats not IE is it?


AOL is your intrnet provider. On most PC's IE is default browser.



posted on Jun, 3 2004 @ 07:45 PM
link   
yeah but AOL opens in it's own browser.

It's strange how in mig's first post on the thread, his sig is in black, which it isn't on his other posts, wonder if thats part of the problem????



new topics

top topics



 
0

log in

join