It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

I can't use the ATS store, and haven't been able to for a while... help [*FIXED*]

page: 1
2

log in

join
share:

posted on Mar, 27 2010 @ 02:25 PM
link   
Read my last post in this thread to find the solution to this problem if you are having the same issue - feel free to U2U me if you need more help solving this same issue I had


You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'm a part of it' WHERE username='highlyoriginal'' at line 1


I am using firefox, and I've tried using IE as well, but I still get the same thing. I tried searching (maybe not hard enough so forgive me) about this issue and only found one other person who had this problem and there was no answers on how to fix this issue.

So, can someone help me out here? It'd be much appreciated.

-highlyoriginal

[edit on 27-3-2010 by highlyoriginal]




posted on Mar, 27 2010 @ 02:58 PM
link   
Sorry I can't be much help, but I just went to my page and snagged more u2u space. I had no problem and it seems to work just fine.

Someone will be along shortly with more brain cells than me.



posted on Mar, 27 2010 @ 04:36 PM
link   
Anyone???

I need help!



posted on Mar, 27 2010 @ 04:37 PM
link   
Could you describe the problem further?



posted on Mar, 27 2010 @ 04:40 PM
link   
reply to post by highlyoriginal
 


it's the apostrophe in i'm

try I\'m instead.



posted on Mar, 27 2010 @ 04:55 PM
link   
reply to post by 12m8keall2c
 


I'm trying to change what I currently have. Can you just wipe the 1st and 2nd lines I have under my name for me please since I can't even change it without getting the message from the OP?

I'd appreciate it.

Otherwise I have no idea how I can personally fix it.



posted on Mar, 27 2010 @ 07:25 PM
link   
reply to post by highlyoriginal
 


If anyone ever has this problem I have solved it and everything is now working.

I realized I could buy extra U2U quota after trying, and after that it seemed to fix my syntax error and I was able to buy everything once again, including the titles which I was having the problem with.

If anyone has a problem like this, feel free to U2U me if you need more information - although I'm sure I've explained it well enough.





top topics



 
2

log in

join