It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

"Educate" me on ATS "Media"

page: 1
0

log in

join
share:

posted on Nov, 6 2009 @ 05:36 PM
link   
See. Education and Media, so i believe I've found the right forum to post my question.

When ATS first implemented thie Media portal, I thought it was the best thing since, well (slice bread...? thats not THAT great), well the best thing since Women! How's that!

Anyhow I was able to view one video off the Medie Portal the day it wen't live, many, many, many months ago. Since then, I have been unable to view ANY ATS media.

when I try, I get "done but with errors., and when I click on that I get this....




Now I've updated, and reinstalled everything. Adobe media player, Adobe Shochwave, Flash, VLC, divx,quicktime, WMP, ect,ect makeing sure they are all up to date, and that they are all added to my exclusions on my Kaspersky Internet Security. I've also added them to exceptions to Windowns Firewall.

I just got back from a visit up noth, and my Brother-in Laws crappy computer runs ATS video, perfectly! Oh was I jealeous!!! I even copied down ALL of his internet options advanced settings (yes I'm sort of OCD). Still no go.

My last option is to install Mozilla/Firefox...BUT I REALLY DON"T Wanna DO THAT!

So please if anyone, who knows about "Education and Media", I mean you should yes, you in the forum


But more importantly if anyone thinks they Can Educate ME , on the ways of "ATS Media", I would be much, much, much appreciated.

Thank You......

A desperate Nola :*(




posted on Nov, 6 2009 @ 06:17 PM
link   
Please download firefox!

It IS the best thing since sliced bread!

Join the future, scrap InternetExploder.



posted on Nov, 6 2009 @ 06:39 PM
link   
reply to post by Nola213
 


I'm not an expert, but to me it look's like a Javascript issue over on your end. I have been able to view video's perfectly ever since I joined.

As the member above said, try another browser. You can get Mozilla Firefox, Opera Browser and Apples Safari Browser.


Edited broken links.




[edit on 6-11-2009 by Scooby Doo]



posted on Nov, 9 2009 @ 03:54 PM
link   
I installed Mozilla Firefox.

Now when I try to watch an ATS video, it says done in the bottom left. No little error thing or anything like that.., like it's good to go, but it doesn't play.

This is so annoying, I've tried changing all of my IE setting one by one to see if I could locate the problem(time consuming) but no help there.

I added all my Adobe media, and shockwave to my Anti virus exclusions and Windows FW exclusions, no help there either.

I've close to giving up, but there are just too many videos I wanna see that are ONLY available on ATS Media :*(

anyone have any other ideas?




posted on Nov, 9 2009 @ 04:01 PM
link   
Also check the settings and make sure that one player is not set up as the default for all media. Especially any setting in quickplayer.

Now that you have firefox, you could try adding extensions and add ons that allow it to play certain types, and assure it is set to the default for that file type.



posted on Nov, 14 2009 @ 05:01 PM
link   
You have Shockwave, but do you have Flash?



new topics

top topics
 
0

log in

join