It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS formatting problem?

page: 1
0

log in

join
share:

posted on Aug, 20 2009 @ 01:55 PM
link   
About 10 minutes ago the formatting changed. It still looks the same on the home page, but the rest of it looks like some early 90's forum formatting. It's not ascetically pleasing. Please tell me that it's not my computer and that this is a glitch being worked on.




posted on Aug, 20 2009 @ 02:00 PM
link   
reply to post by Aggie Man
 


What exactly do you see that is different?

Because it's the same for me.

Perhaps you "went light" by accident in which case there is a "go dark" thingie at the top left of the page.



posted on Aug, 20 2009 @ 02:07 PM
link   
Here is a screen shot.




posted on Aug, 20 2009 @ 02:09 PM
link   
no worries. you simply "lost" your .css

refresh and al should be fine ... otherwise, contact your ISP.




posted on Aug, 20 2009 @ 02:11 PM
link   
reply to post by 12m8keall2c
 


That worked. Thanks! BTW, how does one lose their .css?



posted on Aug, 20 2009 @ 02:11 PM
link   
reply to post by Aggie Man
 


That is your computer. Perhaps your ISP is being bogged down and not all the data is transmitting, so the website is only being loaded as simple HTML. It could be your cache as well. Maybe you could try clearing that, if you haven't already.




top topics
 
0

log in

join