It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

U2U alert won't go away... OK FIXED Thanks!

page: 1
0

log in

join
share:

posted on May, 1 2009 @ 05:59 PM
link   
Every once in a while the U2U alert stays on the menu bar above and logging out doesn't change anything. It stays even though I haven't received any new U2U's.

Am I the only one?

It doesn't matter all that much except that the function of the alert is only supposed to be there when there are unread U2U?? So, If that's the case how do I / you fix it?

Thanks

Edit to change Subject

[edit on 5·2·09 by DrMattMaddix]




posted on May, 1 2009 @ 06:00 PM
link   
If you click on the message it should go away.

Hope that helps
.



posted on May, 1 2009 @ 07:18 PM
link   
reply to post by DrMattMaddix
 


Mine's doing the same. It has been for like 2 weeks now. It got stuck when I got my first "applause" message.



posted on May, 1 2009 @ 08:10 PM
link   
mine has been on so long now I have no clue what my page would look like without it.
It came on and stayed on after the last redesign and I thought it was just part of the 'new' design.......you mean its not???
hmmmmmmm



posted on May, 1 2009 @ 10:20 PM
link   
Mine has been on for a while now as well. Last time it happened, it was suggested that I save/ delete/ something an existing message. I did all that and t's still on. Somehow, I think it's just a glitch. Odd tho though they may be, they do happen. What with it being a free site and all, I try to not to complain too loudly



posted on May, 1 2009 @ 10:21 PM
link   
The way I fixed it was by click on every mail. It seems like it thought one of my mail was unread when it wasn't, so clicking on them all again fixed it.



posted on May, 1 2009 @ 10:24 PM
link   
Guys, it happens sometimes if someone sent you a U2U with the wrong capitalization.

For example if the sent it to Schrodingers Dog instead of schrodingers dog.

Just start deleting messages from your inbox one by one until you find the culprit. Or you can "save" your messages. In the "saved" column you can see if someone has mis-capitalized your username.



posted on May, 1 2009 @ 10:30 PM
link   
Here's the explanation I got:


Originally posted by yeahright
reply to post by DancedWithWolves
 


Oh, now I might have an answer for that one. If someone sends you a u2u and clicks on it in their out box to read it again before you open it, it will appear in your in box as though you've already read it.



ats thread

That's the why...figuring out which one is reading as read and isn't...well good luck and keep your inbox as clean as possible by saving u2u's or deleting them.

Peace



posted on May, 2 2009 @ 01:08 AM
link   

Originally posted by schrodingers dog
Guys, it happens sometimes if someone sent you a U2U with the wrong capitalization.

For example if the sent it to Schrodingers Dog instead of schrodingers dog.

Just start deleting messages from your inbox one by one until you find the culprit. Or you can "save" your messages. In the "saved" column you can see if someone has mis-capitalized your username.


OK That fixed it ...
Thanks!



posted on May, 7 2009 @ 09:09 AM
link   
Grrrrrr! (Now_Then wags the naughty finger at anyone concerned)


My U2U thingie is now stuck on - lately I've only been having mass U2Us but I got one telling me someone put a comment on my user profile today and it's been stuck on since then if that helps.

Of course I have read the message, and I've even reinstalled a new OS today - not because of the U2U thing, that would be daft! - I thought I'd give the Windows 7 release candidate ago (BTW I recomend that, google it fully operational windows & for free for about 11 months - way better than an illegal DL filled with whatever - it's like vista but everything seems to work a little better)

Any who the ATS page looks wrong with a red bit up there!

Peace!



posted on May, 7 2009 @ 03:48 PM
link   
reply to post by Now_Then
 


Yup, me too. I went through all my U2U's and, while I'm sure I just missed something, the daggum light is still on. I click on it a couple times every time I'm on "just in case". Oh well!

(And may I heartily second the use of Windows 7 - it's great!)



posted on May, 8 2009 @ 03:45 AM
link   
reply to post by CeltAngel
 


Ah ha! - I just had a flash of inspiration!! - delete all the messages and it goes away... Maybe it's supposed to stay when your inbox gets to a certain amount?

And Windows 7 does rock, I have a good feeling microsoft has actually done something right for a change - and the trial period is very generous.



posted on May, 8 2009 @ 08:14 AM
link   
reply to post by Now_Then
 


Ah-HA!!! My hero! I just trashed a bunch of messages and it did indeed go away! Thank you



new topics

top topics



 
0

log in

join