It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

New PC build problems

page: 1
0

log in

join
share:

posted on Mar, 20 2009 @ 08:37 AM
link   
I recently built a new PC and am having an issue that I thought I would post here in case anyone has any ideas (i've been trolling every support forum I can think of).
Here is what I have:

Core 2 Duo E7400 (Wolfdale)
EVGA 750i SLI MB
4 gigs (2 sticks) Mushkin DDR2 1066
Corsair 750TX PSU
WD Sata HDD
2 EVGA 9800GTX+ SLI
XP pro 32 bit
Thermaltake Spedo full tower case with stock fans

The build went great, no issues until a few days later when I started getting the BSOD "nv4_display error, the driver got stuck in an infinite loop"
When running both cards in SLI it happened within 30 seconds of logging into the desktop so I started running 1 video card and it would go much longer before the error. I swapped out both cards back and forth to see if it could be a bad card.
I have read that it could be everything from my RAM (i've already manually set it in the BIOS to manufacturer specs), PSU (750 watts should easily be enough) or bad nVidia drivers (tried both the last 2 versions).

I figured that since it's an nVidia driver error then it has to be either the driver or the hardware. I doubt I got 2 bad video cards so i'm now down to the Motherboard or the drivers.

Any thoughts?




posted on Mar, 20 2009 @ 09:40 AM
link   
Just a shot here...

try going into Device Manager then "View --> Show Hidden Devices".

look for "Nvr0flashdev" and remove it. (it's part of nTune and has been associated with the error you're receiving)

restart and see how you make out.

if you're still experiencing the issue, then boot to "safe mode", open registry editor and do a search for "Nvr0flashdev"... remove any (most likely 2) that are found.

otherwise... post back.



posted on Mar, 20 2009 @ 11:54 AM
link   
reply to post by 12m8keall2c
 


I haven't heard of this option before.

I'll try this when I get home from work today.

Thanks a lot for the suggestion!



posted on Mar, 23 2009 @ 10:57 PM
link   
Clearly, it is a nvidia driver issue.

What you may or may not realize is you have an Nvidia chipset on your motherboard.

May I suggest using the Nvidia videodriver removal tool and reinstall the most current video driver.
1) Download the newest current driver from Nvidia website.
2) remove the current video driver through the device manager
3) Use driver cleaner (www.download3k.com...)
4) reboot
5) Install the new driver


If that does not work, you "may" consider downloading the newest motherboard driver from the nvidia site.



posted on Mar, 25 2009 @ 12:56 AM
link   
A good place to start is using a utility called driver cleaner. Clean out any nvidia drivers. have the chipset and graphics drivers on a flash drive as your network card might not work. Reinstall the newest drivers for your board and graphics card.



posted on Mar, 25 2009 @ 01:42 AM
link   
reply to post by Anjin
 

Lots of good recommendations here by the other Techs, one
that you might check is to see if they shipped you a Mobo
with old firmware and if they did update it.

Read the directions CAREFULLY before doing this, any kinda
glitch during firmware update basically turns your system into
a low power room heater, a good UPS is thus a good idea.

Saw this on the EVGA site as well:

NOTE FOR SLI USERS: It is recommended to download the latest EVGA SLI Enhancement patch AFTER installation of this driver.







[edit on 25-3-2009 by Ex_MislTech]

[edit on 25-3-2009 by Ex_MislTech]



posted on Apr, 16 2009 @ 08:33 AM
link   
I wanted to provide an update:

I did RMA's for both my RAM and my Motherboard. I received both last week and proceeded to rebuild my PC again.
So far so good, it's had almost 1 week of up-time and I ran Prime95 for 9 hours last night and it came back with no warnings, no errors and all my temps are in acceptable ranges.

I have a feeling it was either bad memory or bad slots on the motherboard but as long as it works i'm thrilled.

Thanks to all on here for the help and suggestions!



new topics

top topics



 
0

log in

join