It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Dual Monitors and Screen Saver

page: 1
0

log in

join
share:

posted on Jan, 11 2009 @ 07:17 PM
link   
Questions:

1. Why wont my screen saver run when I have both Monitors running?

I have a 22in and a 19in running on Vista Home Premium

2. Will it hurt the monitors to NOT run a screen saver?

Thanks in advance...

Semper




posted on Jan, 11 2009 @ 10:37 PM
link   
It depends, doesn't it always........

Are the two monitors lcd's???

If they are, yes it is important, yes it's needed.

Without the screen saver, you risk burning in an image into the monitors.

Now,

How have you configured the two monitors?
DO you have them as seperate units or have you extended your desktop across both?

Yes, it matters for the answer.







posted on Jan, 11 2009 @ 10:39 PM
link   
It should work. What are you doing wrong?


Did you try www.ultramon.com?

Does it work on either monitor separately?

The Vista forums have several entries about this...

I can't help you because I CAN'T AFFORD all that fancy technology!


Good luck!

[edit on 11-1-2009 by jsobecky]



posted on Jan, 11 2009 @ 11:20 PM
link   

Originally posted by mrmonsoon
It depends, doesn't it always........

Are the two monitors lcd's???

If they are, yes it is important, yes it's needed.

Without the screen saver, you risk burning in an image into the monitors.

Now,

How have you configured the two monitors?
DO you have them as seperate units or have you extended your desktop across both?

Yes, it matters for the answer.






OK

I think they are both LCD.. My Primary is a 22in Samsung SyncMaster 206BW
The other is a FLATRON L1510M

I have them set up via my GeForce Control panel as "Extend the Desktop"

Semper



posted on Jan, 14 2009 @ 05:17 PM
link   
I have two monitors working in extended desktop mode.

When I test m y screensaver, it works on both.

Try mystify and set screensaver to 1 min.

Wait and you should see it eventually move across both monitors.



posted on Jan, 15 2009 @ 06:21 AM
link   
I just figured out I think what the problem was...

I was using a Third Party Screen Saver..

When I changed it to "Windows Logo" it is now working perfectly..

Thanks MM



posted on Jan, 15 2009 @ 09:20 AM
link   
For what it may mean to you, I found I was unsatisfied with ultramon (yeah, yeah), 3rd party software, also.

So don't feel bad about that.



:bnghd::bnghd::bnghd::bnghd::bnghd::bnghd::bnghd::bnghd::bnghd::bnghd::bn ghd::bnghd:



posted on Jan, 17 2009 @ 10:58 PM
link   
reply to post by semperfortis
 


For the record its not going to hurt them if there is no screen saver on at all. If you get worried about it though I would recommend that you just turn both, or just the one not with the screen saver off.



posted on Feb, 10 2009 @ 12:07 PM
link   
Or just use the energy saver mode that has the monitors power off after some idle time...then no worries (and better for the environment too)....



posted on Feb, 10 2009 @ 02:00 PM
link   
To be honest, I have mine set up so that any inactivity it goes right to sleep mode. You never get to see the screen saver Im using a Dell XPS with a GEForce 256gb card with dual 22" wide monitors.



posted on Feb, 10 2009 @ 02:47 PM
link   

Originally posted by FredT
To be honest, I have mine set up so that any inactivity it goes right to sleep mode. You never get to see the screen saver Im using a Dell XPS with a GEForce 256gb card with dual 22" wide monitors.



Sweet set up

Can I come over and play?

I bet the graphics are KICKIN!!!




top topics



 
0

log in

join