It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Problems with forum tonight

page: 1
0

log in

join
share:

posted on Oct, 23 2008 @ 11:21 PM
link   
Note to mods: I wasn't sure where to put this thread. I am sorry if I got it wrong. Please move to correct board.

Earlier today my screen froze when I was visiting the forum. Then tonight, twice again it happened - back to back. The main page was fine but when I tried to enter "recent posts" it dragged as it tried to show the page and then my screen froze before I could see anything. When I came back to access the site again I tried to read a thread on the militia but I could not even view it. My screen froze again.

Is anyone else having problems? I just wondered if there still may be something infecting the site here.

Other than today, everything has been fine.




posted on Oct, 23 2008 @ 11:27 PM
link   
Hi Hi -
I've had similar difficulties when trying to access a post that has a lot of action going on.
I thought it was just my old computer being temperamental - maybe not!
Good Luck!



posted on Oct, 23 2008 @ 11:31 PM
link   
I've been all over the site tonight and have not had any problems...

Do you "clean" your PC regularly?

Semper



posted on Oct, 23 2008 @ 11:32 PM
link   
Most of the time this has to do with the browser overloading, and thus exceeding allocated ram. I'd suggest rebooting your computer, if that doesn't help, clear your cache, and delete your temporary internet files.



posted on Oct, 23 2008 @ 11:32 PM
link   
I Love your avatar and could sit looking at it for a long while. As for the site, I have been on all day with a bad computer and have had no problems. Yesterday however for a few minutes the DIGG showed a huge Internet explorer can not find the page or something to that affect, it was annoying but went away. I hope all is well for your computer. Be sure and use a good antivirus reguardless of where you travel.



posted on Oct, 23 2008 @ 11:36 PM
link   
reply to post by semperfortis
 


Thanks Silo13!


Hi Semper. Yes I do. Every day. I haven't been visiting anywhere else either to pick anything up.

Is it possible that something like this could occur if someone has been latching on to my usage to see where I am visiting? I wondered about that today.

I'll go clean it again and reboot just the same. I'll be back. Thank you!



posted on Oct, 24 2008 @ 12:03 AM
link   
Thanks everyone!

Gosh do I ever feel like a nude goose in a wide open field. I found out what the problem was after I cleaned my disks, cleared my temp files and then ran a scan. I went to reboot my comp and saw that an update was waiting. The kind that you have to shutdown or reboot before it will update. I forgot about that! Sometimes when that is waiting there it will interfere with my activity online.

I am so sorry that I even thought there may have been something with the forum. I know my sites have been attacked in the past. ATS being such a rockin place, there is bound to be idiots out there trying to mess with a good thing. Again. My apologies. I love you guys! I really do.



posted on Oct, 25 2008 @ 10:45 PM
link   
I've been having problems with ATS too. I have to use safari to access BTS. I can't use BTS with firefox for some reason.



posted on Oct, 25 2008 @ 10:47 PM
link   
Same Here could be just heavy traffic more people are most likely visiting the site tonight.



new topics

top topics



 
0

log in

join