It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

New ATS URL System

page: 1
0

log in

join
share:

posted on Mar, 27 2004 @ 01:05 PM
link   
A new methodology is in place for handling the forum and thread URL's. From this point forward, forum URL's will look like this: www.abovetopsecret.com... rather than this www.abovetopsecret.com... And thread URL's will look like this: www.abovetopsecret.com... Rather than this www.abovetopsecret.com... The reason is to make the entire ATS board more "search engine friendly" for Google, Yahoo and the upcoming super-search planed by Microsoft. Search engines like to see unique URL's for all pages, and the variable strings (everything after the ?) make things difficult. There will be some minor errors as I mop up some of the code that could only be modified after the change, if you notice anything, please post it to this thread.




posted on Mar, 27 2004 @ 01:10 PM
link   
note: these changes do not yet apply to BTS.



posted on Mar, 27 2004 @ 01:14 PM
link   
I can't access the MemberCenter (u2u)... Object not found. Also, my picture is gone at this time of posting.

[Edited on 27-3-2004 by Hyperspace]



posted on Mar, 27 2004 @ 01:17 PM
link   
Your avatar isn't showing because you're not using the full URL, which should be: files.abovetopsecret.com... I'm not having any trouble with the Member Center. [Edited on 27-3-2004 by SkepticOverlord]



posted on Mar, 27 2004 @ 01:23 PM
link   
Has the red cat bar been removed from the index? Just wondering if is was suppose to be gone?



posted on Mar, 27 2004 @ 01:26 PM
link   

Originally posted by theshadowknows Has the red cat bar been removed from the index?
Yup. I've also been slashing and burning a few items that aren't needed and streamlining several areas of the code.



posted on Mar, 27 2004 @ 01:49 PM
link   
I, too, seem to be having the troubles with teh u2u center.wIt says something abotu a refferring page.

DE

[EDIT: Never mind...seems to eb working fine now. Wierd.]

[Edited on 27-3-2004 by DeusEx]



posted on Mar, 27 2004 @ 02:46 PM
link   
does this mean it is ATS 4.0 if so wootles



posted on Mar, 27 2004 @ 03:42 PM
link   
My u2u is broken as well



posted on Mar, 27 2004 @ 03:42 PM
link   
I'm getting the same error on attempting to access the MemberCentre too.



posted on Mar, 27 2004 @ 03:45 PM
link   
Go figure, I post it doesn't work and it works. Scratch this.


[Edited on 27-3-2004 by pyxsul]



posted on Mar, 27 2004 @ 03:50 PM
link   

Originally posted by Anathema My u2u is broken as well
Please paste the URL you're getting when you say it's broken. Otherwise, I have no idea what you're seeing.



posted on Mar, 27 2004 @ 03:51 PM
link   
Well....Some times I get a 404 when trying to accsess the member center, and other times I can get in fine....It depends on where I accsess it from I guess.

I also have a question, on the forum lists and the resent posts on the side bar, are you going to change the color? Because that White fadeing in to the normal gray color kind of is well anoying.....and it doesn't look right with the gray background.....

[Edited on 27-3-2004 by Curiosity]



posted on Mar, 27 2004 @ 04:02 PM
link   

Originally posted by SkepticOverlord

Originally posted by Anathema
My u2u is broken as well

Please paste the URL you're getting when you say it's broken. Otherwise, I have no idea what you're seeing.


www.abovetopsecret.com...

And just about anywhere else, I can only get to it from the main forum index



posted on Mar, 27 2004 @ 04:10 PM
link   
That helped. One little piece of left-over code. It should be fixed now.



posted on Mar, 27 2004 @ 06:27 PM
link   
I can't subscribe to any threads.

Here's the URl I get:
www.abovetopsecret.com...



posted on Mar, 27 2004 @ 07:04 PM
link   

Originally posted by DontTreadOnMe I can't subscribe to any threads.
Thanks. It's fixed.



posted on Mar, 28 2004 @ 08:00 AM
link   
SkepticO,
I'm getting this error when I clicked on WATS (info)
www.abovetopsecret.com...

S.



posted on Mar, 28 2004 @ 08:10 AM
link   
SkepticO,
Also when I tried to vote... just a 404, page not found
S.

This is what the sub-window displayed,

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.


If you think this is a server error, please contact the webmaster.


Error 404



new topics

top topics



 
0

log in

join