It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Active X turned off?

page: 1
0
<<   2 >>

log in

join
share:

posted on Jul, 12 2008 @ 10:58 AM
link   
Hi, I had a comp guy come out the the other day and after he left I could not get to view any utube videos. At least if I link to utube or go to their site. It is a drag.

I did all I could even reinstalled it all a few times java script is turned off is the message I get. I reinstalled it and adobe flash but again it says its turned off.

Help please?




posted on Jul, 12 2008 @ 11:03 AM
link   
What browser are you using?



posted on Jul, 12 2008 @ 12:09 PM
link   
Oh God I think my browser is google...



posted on Jul, 12 2008 @ 12:14 PM
link   
Oye


Look in the very top left of the browser you are looking at right now ..... does it say "Internet Explorer" or "Firefox"?



posted on Jul, 13 2008 @ 09:27 AM
link   
Antar,

Most likely, you are using Internet Explorer (a big "e" on your desktop/quick launch bar).

Here is the issue, Antar.

Active X is used to view video's and such.

However(there is always a however)

It is perhaps the LEAST secure part of windows operating system.

If the "computer guy" was fixing your defences-antivirus/antispam........he may have shut it off to help your security.

Here are some simple instruction to turn it on-again, assuing you are using Internet Explorer
Instructions

Now, that said, you may have had a defensive suite put in (Norton 360, Kasperski.......)
and the security level may be turned up a bit to high.

Another possibility is to move to Safria Browser:
Safari 3.1.2 download

Hope one of these helps, else steal mini's-lol, J/K.






posted on Jul, 13 2008 @ 10:11 AM
link   
Had a bbq to attend and came home pooped last night, so yes it is IE and I will now attempt to fix the security problem. I think he placed avira antivirus and yes a few setting were on high. I barely know how to get into the computer to ever find or fix anything.

Ill give it my best shot and let you know how it turned out, ty.:w:



posted on Jul, 13 2008 @ 10:16 AM
link   
Ok I followed your link to the active x controll deal and it was just to turn it off, it is off and that is why I cant enjoy utube videos...

Also java is disabled as well as adobe stuff, also flash, so I just cant do anything I like...

help!



posted on Jul, 13 2008 @ 11:18 AM
link   
Antar.

If you found the check box to disable, did you "uncheck" it?

If not do than and then "apply" and "OK" your way out and reboot.

See if that helps.





posted on Jul, 13 2008 @ 10:05 PM
link   
reply to post by mrmonsoon
 


Oh No, no I didnt. Could you please give me a walk through, you know like go to my computer or go to tools or what ever?

I know, I really am blond, at one point I even had white hair it was so blond. Its getting darker, but I still cant figure things out on my own here...



posted on Jul, 14 2008 @ 04:11 PM
link   
reply to post by antar
 


"Under the Windows Start menu, select the Settings | Control Panel command.

Double-click on the Internet Options icon in the Control Panel window.

Select the Security tab in the Internet Properties dialog box."

On the bottom of the box is "custom level" and next to it "default level"

Left click the "default level" and then click "apply" on the bottom and then "ok".

Now, reboot the computer.

If that does not work, try installing a new version of flash player:
Flash Player

BTW, this allowed me to view youtube with Internet Explorer.

You "may" be required to reboot-do it anyways-asked or not.

Now go to utube and see.

If it works, yeah, if not tell me what did happen, we WILL resolve this.






posted on Jul, 14 2008 @ 05:06 PM
link   
Antar,

The instruction just above are me.

It seems i was not logged in so i posted as anomous.:shk:

"Under the Windows Start menu, select the Settings | Control Panel command.

Double-click on the Internet Options icon in the Control Panel window.

Select the Security tab in the Internet Properties dialog box."

On the bottom of the box is "custom level" and next to it "default level"

Left click the "default level" and then click "apply" on the bottom and then "ok".

Now, reboot the computer.

If that does not work, try installing a new version of flash player:
Flash Player

BTW, this allowed me to view youtube with Internet Explorer.

You "may" be required to reboot-do it anyways-asked or not.

Now go to utube and see.

If it works, yeah, if not tell me what did happen, we WILL resolve this.





That's me.





posted on Jul, 15 2008 @ 02:28 PM
link   
I am ready to tear my hair out!
I did as you said and when I went to utube it says you may have java script turned off or you need the latest version of flash and need to install. I installed from the link provided on utube and rebooted btw after the instructions you gave me and after installing for the 50th time flash.

Still I get the message when going to utube about java script turned off or need to install flash.

HELP ME!!!!



posted on Jul, 15 2008 @ 04:44 PM
link   
Ok heres the latest, now when I go to install flash it just keeps seemingly downloading for hours. I have all the latest pretty much, runnning xp. What now?



posted on Jul, 16 2008 @ 09:16 AM
link   
Can anyone help me here? I have to be able to view videos and such. This site demands that you watch certain videos to get the meaning of many threads, and my kids cant watch videos, music, many things that require flash...
Help please...



posted on Jul, 16 2008 @ 10:04 AM
link   
I just tried to uninstall adobe 7-1 or something and it would not allow me too???
It says that I have to prove that it exists or something to that affect???

Really this has to be something very simple... Anyone?



posted on Jul, 16 2008 @ 11:06 AM
link   
To start with, you might want to try temporarily disabling your antivirus/antispyware/etc and checking to see if you can view the vids. That should tell you if the problem is in the browser or in the system. You might also want to get a better browser. Try Firefox or the aforementioned Safari, which is based on Firefox.



posted on Jul, 16 2008 @ 12:12 PM
link   
Ok I added Safari, and now can view videos, but I seem to be going really slow, I dont hardly reccognise my own comp.

Also when I played a video on utube it was choppy. Then I did not see where I copy to bring over here to share videos. It all looks so different. Im going to close out now and try and figure it out and see how my home page gets put back...

I need a comp geek!



posted on Jul, 16 2008 @ 12:17 PM
link   
OK this is crazy!
You know I just downloaded Safari, went to utube to see if it was working, left here to check out my homepage and guess what? IE Is back up and NOW allowing me to view utube, no Safari in sight...

What the heck? Any ideas?
:bnghd:



posted on Jul, 16 2008 @ 01:29 PM
link   
I dont remember how to bring or embed a video here so please check out this link, it is the weirdest thing Ive ever seen!

youtube.com...

[edit on 16-7-2008 by antar]



posted on Jul, 19 2008 @ 10:19 PM
link   

Originally posted by antar
OK this is crazy!
You know I just downloaded Safari, went to utube to see if it was working, left here to check out my homepage and guess what? IE Is back up and NOW allowing me to view utube, no Safari in sight...

What the heck? Any ideas?
:bnghd:


Basicly, I.E. is your default browser.
What that means is whenever you click "ANY" browser, it tries to pop-up.

Sounds like you managed to reset your browser configeration (weather you knew it or not).

I believe "the computer" guy installed antivirus/firewall?
The configuration of those "can" cause issues.

For now, I say work with what ya know.

I am glad it is working for you.
Now, lets hear it for the ATS Dancers:








new topics

top topics



 
0
<<   2 >>

log in

join