It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

'Brushed' pic from Phoenix Lander ???

page: 1
0

log in

join
share:

posted on Jun, 25 2008 @ 04:56 AM
link   
Hey y'all .

While i was looking around on the Phoenix Lander site. I suddenly saw this photo : phoenix.lpl.arizona.edu... The Picture shows a part of the lander and some of the surface of our neighbour planet.

But here it comes if i look at the pic i see a spot that has been "brushed" .
The place i'm reffering to is on the right side from the pic on the first rock u see when following the rightside from down to up .

I know the whole thing is kinda unimportant. but i was hopping if some of u guys with better knowledge of their "brushing" techniques could give me their opinion.

Thx in advance




posted on Jun, 25 2008 @ 05:16 AM
link   
I honestly don't see anything that looks shopped in that photo. Not to say it isn't there, I just don't see what you are seeing.



posted on Jun, 25 2008 @ 05:47 AM
link   
reply to post by Karlhungis
 

here ya go m8 :




i299.photobucket.com... when u take the original picture posted on Phoenix site and zoom in on the region i showed ya u will see what i find weird. If i look at the rest of the pic i see nothing that looks like that . Maybe its just a flat blurry looking rock . Really i don't know.



posted on Jun, 25 2008 @ 05:50 AM
link   
reply to post by Spartannic
 


OK, I think you are talking about the artifacts that outline the shadow on that rock? It does seem to be the only place on the pic that has that. The blurb on the NASA site does say that they enhanced the brightness of the image, so maybe that is the cause of it?




top topics
 
0

log in

join