It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

My edit button never works right

page: 1
0

log in

join
share:

posted on Nov, 28 2007 @ 11:09 PM
link   
Hi, usually I can't use the edit button, it just wont edit my posts when I click on "post your edit".

I started a thread and posted a reply tonight and forgot to add something to it and instead of posting the edited post, it reposted and said it was edited.

Here is the link to the thread

Does anyone else have this problem?




posted on Nov, 28 2007 @ 11:39 PM
link   
I'm guessing you clicked on the 'Preview Post' button during the edit before confirming it with the 'Edit Post' button. If that is the case, then yes, it will revert back to the original post and add the tag [Edit on XX/XX/XXX by USERNAME] to the bottom. It's a known bug.

To counter it, copy the edit onto a notepad before clicking on the preview button. If you're satisfied with the edit, re-paste it back into the form before you post.



posted on Nov, 29 2007 @ 12:12 AM
link   
Thank you, I did not know about this bug. I will do that next time.

I always preview posts before posting them but this time when I was doing the edit I didn't bother with the preview because it was such a short edit I didn't need to preview it. Why it posted a brand new post I dont know. Maybe this is a new bug. I just try not to use the edit button because it has never worked for me.

Thanks for that info!



new topics
 
0

log in

join