It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

wireless connection is not working well

page: 1
0

log in

join
share:

posted on Sep, 10 2007 @ 02:40 AM
link   
Here is my problem when I first set the wireless up it worked great even with a weak signal, I could watch video and you tube and I was happy, then I started getting two or three networks showing, I deleted the entire wireless card and reinstalled, it worked great then same problem again.

Right now the two little computers symbols are showing I am connected at 11mbps and the wireless network connection beside it shows not connected. I must be as I am writing this and online, but if I try and watch a video it just will not happen, I am totally stumped as to what to do.

I have already went to my computer and pulled up the wireless connection and hit repair and I get that the repair is done but still can't watch anything, I can come online though and as long as I don't try to download anything I am ok. Help!




posted on Sep, 10 2007 @ 03:28 AM
link   
Are you sure you are connected to YOUR wireless internet? You mentioned that there are other networks showing up in the list... sometimes Windows will ignore the network you want it to use, and instead go with another network with a better signal. Just a thought before we really jump into this.



posted on Sep, 10 2007 @ 04:06 AM
link   
I struggled with EXACTLY the same problem for months.Totally frustrated me to no end.I had enough and threw the damn thing out.Hardwired all the way baby.No problems since.



posted on Sep, 10 2007 @ 05:45 PM
link   
I think Ninja's on the right track ... you might actually be connected to someone elses network.

If you right-click on the "wireless" icon, you should have the option of "view available networks" (or similar). If that be the case, do so.

In the Properties of each, you should have the option to "connect automatically when in range" ... disable (uncheck) all but Your wireless network.

If that or any of the other suggestions proves unsuccessful, please post back.

$.02

[edit on 10-9-2007 by 12m8keall2c]



posted on Sep, 12 2007 @ 09:56 PM
link   
Well it is apparently illegal to use someone else's connection even with permission, and reimbursing that person financially with an equal share of costs, which would be the only way I would use someone else's connection anyway.

So what can I do to improve my connection? What needs to be done to my main computer I am connecting to if anything?



[edit on 12-9-2007 by goose]



posted on Sep, 12 2007 @ 10:41 PM
link   
reply to post by goose
 

Ok, I'm confused dude. DO you have your own internet service coming into the house? Ya know, like... Comcast, Charter, AT&T, SBC-Yahoo!, etc.? Do you have your own wireless router (aka Basestation)?



posted on Sep, 14 2007 @ 01:36 AM
link   

Originally posted by AccessDenied
I struggled with EXACTLY the same problem for months.Totally frustrated me to no end.I had enough and threw the damn thing out.Hardwired all the way baby.No problems since.


Here, here. I sold off my wi-fi cards and USB dongles after having similar problems. Nothing beats a hardline. It's even the preferred method in The Matrix.

And for the record, when I had those wi-fi problems I wasn't connected to someone else's network. Wi-fi is just sucky. Period.



posted on Sep, 14 2007 @ 03:42 AM
link   
reply to post by Beachcoma
 

Windows does seem to be plagued with Wi-Fi problems with the average user...
Probably because there's two wireless managers fighting for control over the interface all the time: Windows ZeroConfig and whatever Wi-Fi manger that came along with the driver.



posted on Sep, 14 2007 @ 04:12 AM
link   
reply to post by damajikninja
 


That I didn't know. This is useful info. Would turning off ZeroConfig help?



posted on Sep, 14 2007 @ 05:49 AM
link   
reply to post by Beachcoma
 

Sometimes, sometimes not!
You can always switch back and forth between the two on the fly. Check this link for details on how to do it... no worries, its easy!


To do this, open this Network Connections Control Panel to disable the option labelled 'Let Windows manage my wireless connections’. Alternatively, run the utility that came with your card and you should find an option to give full control to this program rather than Windows.

SOURCE | PC Answers.co.uk | Read more...


Alternatively, you can disable WZC altogether. This source tells you how to do it. The rest of the article is a great read too!


Open the Administrative Tools control panel and choose Services. Scroll down the list of services and double-click Wireless Zero Configuration. Click Stop to end the service now. Select Manual (or Disabled) for the Startup Type.

Your wireless adapter is now freed from Windows, but you will need to install another connection manager, preferably from your adapter vendor, to connect to a network.

SOURCE | SmallBusinessComputing.com | Read more...


[edit on 9/14/2007 by damajikninja]



posted on Sep, 14 2007 @ 08:17 AM
link   
A few questions

1- What type of wireless card do you have? (B-G-N). And What type of router do you have (B-G-N)

2- Do you access you videos over a network drive? Like from a media server? And do you have multiple items in your "My Network Places" folder that aren't readily accessible over your network?

3- If you have a secondary program that handles your wireless, do you have a problem setting windows to handle your wireless?

4- If you change the frequency of your wifi signal you may have some luck. Have you tried that?



posted on Oct, 11 2007 @ 07:50 AM
link   
if you have bluetooth it may be interfering with your wifi mine always get jammed and stops responding and i'm really sick of it so i'm hardwring it



posted on Oct, 11 2007 @ 11:09 AM
link   
If you have wi-fi and your google/you tube videos stop when it gets to the good part; than your dropping packets and the wireless signal is interrupted. You don't notice it as much when just surfing web sites, but videos need lots of time and bandwidth to play. That is the weakest area that gets hammered, videos.

You can get a booster or yagi antenna and aim towards the wi-fi signal to upscale the signal strength. Remember, the location of the wireless router sometimes affects network connectivity and signal strength as does air pressure, temperature, humidity, and other microwave/2.4 gigh equipment operating in close proximity.

The other thing is whats running on your pc taking up cpu cycles that will affect rendering time.

I had a linksys usb wireless adapter that worked fine when first installed than gets slower the longer it was in use. I than purchased another model that was pci and it worked fine till later when it also slowed down. I am 98% sure now it is my 1.8 gh pc that is slow.



posted on Oct, 11 2007 @ 11:48 AM
link   

Originally posted by WorldShadow
If you have wi-fi and your google/you tube videos stop when it gets to the good part; than your dropping packets and the wireless signal is interrupted. You don't notice it as much when just surfing web sites, but videos need lots of time and bandwidth to play. That is the weakest area that gets hammered, videos.

You can get a booster or yagi antenna and aim towards the wi-fi signal to upscale the signal strength. Remember, the location of the wireless router sometimes affects network connectivity and signal strength as does air pressure, temperature, humidity, and other microwave/2.4 gigh equipment operating in close proximity.

The other thing is whats running on your pc taking up cpu cycles that will affect rendering time.

I had a linksys usb wireless adapter that worked fine when first installed than gets slower the longer it was in use. I than purchased another model that was pci and it worked fine till later when it also slowed down. I am 98% sure now it is my 1.8 gh pc that is slow.


dude how much experience do you have with this or are you just repeating what you've read?

my wifi is 10 feet away and its also serving a lap top

streaming sucks but not at that range maybe like 20 or 30 ft out you will get it and processor speed is negligible if your pc is runing slow is cuz you got too much crap and its time to re-image the HD

the problem is that comcast is also trying to keep your download rate to a minimum in order to attempt to prevent torrent and P2P apparently now usenet is the way to go



new topics

top topics



 
0

log in

join