It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Board Loading Times

page: 1
0

log in

join
share:

posted on Feb, 22 2007 @ 11:44 AM
link   
For a few weeks now many of the pages on the board are taking a very long time to load for me, and in some cases it takes so long the loading times out.

My browser is firefox and I'm not experiencing this problem with any other sites so I thought I'd give a heads up as I don't know if it's due to site maintenance or something.

Cheers.




posted on Feb, 22 2007 @ 11:47 AM
link   
Is it certain pages or is it more randomly?

I've not encountered any long loading times, yet.



posted on Feb, 22 2007 @ 11:48 AM
link   
Questions...

1) During a long load, have you tried stopping your browser, and refreshing? If so, did it load fast on the second attempt?

2) When you get a slow-load, have you also tried www.belowtopsecret.com... or www.abovepolitics.com... If so, were they also slow?

3) When you experience a slow-load, also try 74.52.37.180... and let me know if that's slow as well.



posted on Feb, 22 2007 @ 11:51 AM
link   
I'm using FF2 as well, and on the rare occasion I have had time outs on the odd thread. but if I refresh it's back in an instant.



posted on Feb, 22 2007 @ 12:31 PM
link   
My load times has also slowed dramaticlly and now when I first click on ATS, I have to Log In. It used to be automatic. Something has changed!



posted on Feb, 22 2007 @ 01:12 PM
link   

Originally posted by SkepticOverlord
Questions...

1) During a long load, have you tried stopping your browser, and refreshing? If so, did it load fast on the second attempt?


Sometimes yes, sometimes it makes no difference. It seems completely random though. For a few minutes everything takes a long time to load, even when stopping and refreshing. Then for a few moments everything will be fine and pages load normally.



2) When you get a slow-load, have you also tried www.belowtopsecret.com... or www.abovepolitics.com... If so, were they also slow?


I just tried this when I had a slow load. I hit abovepolitics and that also took a long time to load, then I hit belowtopsecret and it loaded quickly.



3) When you experience a slow-load, also try 74.52.37.180... and let me know if that's slow as well.


I just opened this link when having slow loading on the main site and it was quite slow fully loading (about 15 seconds), but it hasn't timed out at all.

Cheers.



posted on Feb, 22 2007 @ 01:13 PM
link   
This has been happening to me too for a little while.


Originally posted by SkepticOverlord
1) During a long load, have you tried stopping your browser, and refreshing? If so, did it load fast on the second attempt?

Yes.


2) When you get a slow-load, have you also tried www.belowtopsecret.com... or www.abovepolitics.com...

No, haven't checked. I will do this to check in the future.




3) When you experience a slow-load, also try 74.52.37.180... and let me know if that's slow as well.

Okey Dokey

Sometimes when there is a slow load, it will say 'done' (i am using ie) on the bottom, but the only thing that is there is a black background. The 'thread' itself for me is a dark brown space on a black background (don't know if that means that the thread isn['t loading at all).



posted on Feb, 22 2007 @ 01:32 PM
link   
Ugh!

And I thought it was my crappy dialup through bluetooth to a cell phone.



It only happens occasionally for me.

And times out when it does (> 20seconds)

No difference between ATS and BTS when this happens, haven't tried PTS(or whatever its called now) though.


I just checked through the ip url.

Whoa!

0.188 seconds!

If all the pages loaded that fast, I'd never complain about anything again.

The other pages load from 3 to 5 or 6 second roughly, on average for me.



[edit on 2/22/2007 by Mechanic 32]



posted on Feb, 22 2007 @ 02:28 PM
link   
Its happened a few times again, this last time I was able to goto a bts thread, it loaded fine, and tried the ip, it loaded fine.

Its doesn't occur with all threads at the same time either, I can be locked up in one thread, and then go to another on the ats board and its fine.



posted on Feb, 22 2007 @ 02:31 PM
link   

Originally posted by SkepticOverlord
1) During a long load, have you tried stopping your browser, and refreshing? If so, did it load fast on the second attempt?


Yes I have tried this and yes it loads much faster.


Originally posted by SkepticOverlord
2) When you get a slow-load, have you also tried www.belowtopsecret.com... or www.abovepolitics.com... If so, were they also slow?


If one is failing, I normally try jumping over to one of the other domains, and 9 out of 10 times it is perfectly fine. Rarely is more than one of the domains lagging at all.


Originally posted by SkepticOverlord
3) When you experience a slow-load, also try 74.52.37.180... and let me know if that's slow as well.


Noted.

Maybe once or twice a day I have this. Initially it was just with myATS, but it has not done that for a few days now. Since it has been one of the three domains, and when I try to view one of the others, it is perfectly fine.

I normally have a few tabs running at once for ATS in my browser, and if one is lagging, I'll check the other. When I do this, all is well. By the time I go back to the other tab, that one is loading fine.



posted on Feb, 22 2007 @ 03:00 PM
link   
I checked when it happened again and this time BTS was slowed, and so was anything else I tried to open.

And then ATS alltogether went down for a few moments.



posted on Feb, 22 2007 @ 03:02 PM
link   
Likewise, for me also about 5 minutes ago...



The connection has timed out
The server at www.abovetopsecret.com is taking too long to respond.


* The site could be temporarily unavailable or too busy. Try again in a few
moments.

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.





The connection has timed out
The server at 74.52.37.180 is taking too long to respond

* The site could be temporarily unavailable or too busy. Try again in a few
moments.

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.



new topics

top topics



 
0

log in

join