It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Forum Mods: I have an account question...

page: 1
0

log in

join
share:

posted on Jan, 27 2007 @ 12:41 AM
link   
I am relatively new to posting and interacting with ATS - my first post was only a few weeks ago, and I have accumulated around 3000 points (thanks fer da applause!!)

Here's my question. I went to the ATS store and bought a custom first line title - it didn't do what I thought it would do... so I spent the extra cash again to fix it. Sux, but no problem.

Now I am noticing that I have NEGATIVE BTS points... how did that happen? I'm sure I did some idiot thing to cause it. But now I have 2081 ATS points that are worthless to me - everytime I try to buy something, it says I have no points.

Do I have to start posting on BTS now to get my points back? Can use my ATS points to balance out my BTS negative points?

I am confused. Boo. All I wanted to do was change my first title line and use my custom BG image.

I understand that there is a strict "no-refund" policy on points. If nothing else, can you tell me what I did wrong so this doesnt happen again? Im sure other "freshman" would be interested to hear how they can avoid losing lots of points on accident.

Thanks,

~DMN~




posted on Jan, 27 2007 @ 01:04 AM
link   
When you go to purchase something in the store, you will be given the option to spend 'combined points', 'ATS points', 'BTS points', or 'PTS points' - the default is 'combined points' and that often leads to negative points in BTS/PTS.

The next time you get something, like a custom title, or a background color, or whatever, just change the points spent by clicking on the drop-down menu that appears in the acceptance screen.

(After you've chosen what to purchase, you are taken to a menu that asks you to confirm by hitting an 'enter' button. It's on that screen that you can change the points you're spending, using the drop-down menu just above the enter button - just click on the arrow to drop the menu down and that allows you to select something other than combined points.)

The way to get more BTS/PTS points is just post on BTS/PTS.


Hope that answered your question. If not, feel free to U2U me or any other staff member, we're always happy to help.



posted on Jan, 27 2007 @ 01:14 AM
link   

Originally posted by damajikninja
Now I am noticing that I have NEGATIVE BTS points... how did that happen? I'm sure I did some idiot thing to cause it. But now I have 2081 ATS points that are worthless to me - everytime I try to buy something, it says I have no points.



I understand that there is a strict "no-refund" policy on points.


I run a pretty big deficit on my BTS points but it never stopped me from getting something at the store.
You can choose to buy something with points from ATS, BTS, or PTS by clicking from the drop-down menu when they ask you to confirm your purchase.

I never bothered to select so it always takes some from all when I spend some points, and thus my BTS points are in the hole.
I don't think it matters though.



EDIT: OH GOD!!! The original poster made me look at it.........
Is there a kind Mod out there that could transfer 10,000 of my ATS points to my BTS total.
That will cover my deficit to BTS and leave me a little pocket change.


[edit on 27/1/2007 by anxietydisorder]



posted on Jan, 27 2007 @ 02:24 AM
link   
Yeah me too - I really have little interest in BTS... can I cash out with my ATS points? Pweeease?

EDIT: Oh and what the hell is "Low Bandwidth Mode"??


[edit on 27-1-2007 by damajikninja]



posted on Jan, 27 2007 @ 02:39 AM
link   
I think it's something to do with how fast your connection to the internet is, I've had a slow dial up link at times and ATS is still one of the faster sites to load with dial up, so I don't know what the point is (or what it exactly does).


JAK

posted on Jan, 27 2007 @ 02:42 AM
link   
Hey damajikninja,

low bandwidth mode disables members avatars, custom backgrounds etc. to enable quicker page loading times for those who require or just wish it. Just another little feature to try and make ATS as accessable and enjoyable as possible for all.

Jak



posted on Jan, 27 2007 @ 02:47 AM
link   

Originally posted by JAK
Hey damajikninja,

low bandwidth mode disables members avatars, custom backgrounds etc. to enable quicker page loading times for those who require or just wish it. Just another little feature to try and make ATS as accessable and enjoyable as possible for all.

Jak

Ok, makes sense. I can see how that could be pretty handy to some people. Now if I can just get these points situated.... lol



posted on Jan, 27 2007 @ 02:49 AM
link   
There must be something you enjoy on BTS though, isn't there? You'll find that some of the most pointless seeming threads can get quite long, that will get your points up.



posted on Jan, 27 2007 @ 03:05 AM
link   

Originally posted by apex
There must be something you enjoy on BTS though, isn't there? You'll find that some of the most pointless seeming threads can get quite long, that will get your points up.

I found somebody requesting some PC help... I'll post around in there and try to help him out. lol Maybe a BTS Mod will toss me a point or two.


BTS - SVCHOST.EXE

[edit on 27-1-2007 by damajikninja]

[edit on 27-1-2007 by damajikninja]



posted on Jan, 27 2007 @ 12:20 PM
link   
sorry - edit button was unavailable...


I got some more applause, enough to buy my profile BG... it was up there for a few minutes... now its gone!! Along with my points! What gives? ats40713_ATS-profilebg.jpg is the file.



posted on Jan, 27 2007 @ 12:28 PM
link   
The edit button disappears after 2 or 3 hours, so thats why it isn't there now.

When I tried to see your image, it said the image wasn't found, no idea why that might be. Other than that, there would be the size restrictions, but for background images i don't know what the size restriction is.

[edit on 27-1-2007 by apex]



posted on Jan, 27 2007 @ 12:40 PM
link   
files.abovetopsecret.com...

I made it 180x2000 so that its width fits in the profile space, and long enough that it is highly unlikely to wrap around and repeat (notes from admin's say to make sure it doesnt repeat or it could be removed)

i dunno - i have lost nearly all of my points this weekend... and the only thing I have gotten for it is a first line title that says "ATS Contributor"



posted on Jan, 27 2007 @ 12:46 PM
link   
You are trying to insert the whole URL, and you only need to insert the File Name. That is probably what is causing the problem for you.



Please enter the name of a file you've uploaded to the ATS uploads directory. Only images in this directory will appear as your custom profile background image, and make sure you type the image name EXACTLY as it appears in your upload center (there are no refunds for typos, sorry).

Please be aware that the typical width of the table cell for your custom profile is about 180 pixels. Please make sure that your image does not interfer with your profile information nor present users with an ugly repeat of the pattern.

Images that disrupt the content of your profile are subject to removal without warning or refund. In addition, background images must not be more than 50k in size, or they will be removed without warning or refund. Please make sure you like the image you are uploading, there are no refunds if you change your mind.




In the red boxes, you can see the important information. You need to insert only the file name, not the whole url.



[edit on 27-1-2007 by chissler]



posted on Jan, 27 2007 @ 12:49 PM
link   
Well I really don't know anything else about the background picture, as I feel the avatar does enough really in my mind. Thats why I just used a background colour really. Mind you, I still wasted about 2500 points getting it right.

Edit, chissler just demonstrated it.

[edit on 27-1-2007 by apex]



posted on Jan, 27 2007 @ 01:37 PM
link   
No Chissler, i only included the full path in my last post so that anyone can click it and check the existence of the file. I am aware that when entering in the filename to the ATS Store you only enter the filename, since the rest of the path is staticly provided. Thanks for the thought though.

i did it correctly - i obsessed over making sure I did, becuase i didnt want to loose a ton of points... again. But I still managed to.

And remember - after i bought it, it actually showed up as expected in the forums for a little while... and now it is gone... i lost 3000 points in 24 hours. Boo.



posted on Jan, 27 2007 @ 02:15 PM
link   
I'm not a mod, or anything resembling. But....


What I see as your background image url (from viewing page source), is :

files.abovetopsecret.com... which results in a 404 "file not found" type error.

Notice the difference between that and the url that you posted here previously:

files.abovetopsecret.com...


Also that image may not be suitable here, as it appears to be a person who has been "speared".



[edit on 1/27/2007 by Mechanic 32]

[edit on 1/27/2007 by Mechanic 32]



posted on Jan, 27 2007 @ 02:49 PM
link   
Well, there's obviously nothing I can do about it. The points are gone and arent coming back.


Thanks for your help everyone.



posted on Jan, 27 2007 @ 04:27 PM
link   

Originally posted by Mechanic 32
Also that image may not be suitable here, as it appears to be a person who has been "speared".


I had wondered if that was why it's not found on the server, if it has been deleted by the admin, but I would have thought a u2u would have been sent if that were the case.



posted on Jan, 27 2007 @ 05:29 PM
link   
I've zero'd out your BTS points.

The reason they went into the negative was because of your use of the "combined points" to purchase something. The purchase you made was then divided amongst ATS BTS and PTS points and you must not have had enough BTS points to cover the one-third of the price.

Happens to a lot of people as they get used to our points sytem, no worries



posted on Jan, 27 2007 @ 07:30 PM
link   

Originally posted by apex
I had wondered if that was why it's not found on the server, if it has been deleted by the admin, but I would have thought a u2u would have been sent if that were the case.


No , ithink it was just a typo on the OP's part.
happens all the time.

The image is clearly there.... (the second link on my previous post.)



new topics

top topics



 
0

log in

join