It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS graphics problem

page: 1
0

log in

join
share:

posted on Jun, 25 2006 @ 10:31 PM
link   
I just wanted to let someone know that there appears to be a graphics display problem with the recent changes to ATS. I'm using Mozilla Firefox and at the top of each page where you have Favorites and then Subscribe, the page numbers now appear to be in the same block as the Subscribe block (well page 1 and page 2 are). There appears to be something else as well but I can't read it since there are characters on top of other characters.

Out of curiosity I started up Internet Explorer and it's not having the problem. The blocks for Favorites and Subscribe are stacked one on top of the other instead of side by side. It's not a big problem but makes the screen page for ATS look a bit less professional for those using a different browser. Just thought I'd mention it.

[edit on 25-6-2006 by orionthehunter]




posted on Jun, 25 2006 @ 10:33 PM
link   
There are currently being done some changes on the board, so it might not look perfect all the time. Give SO some time to work on the changes.



posted on Jun, 25 2006 @ 10:34 PM
link   
A screen shot would help... I'm not seeing it on this end.



posted on Jun, 25 2006 @ 10:39 PM
link   

Originally posted by SkepticOverlord

A screen shot would help... I'm not seeing it on this end.

Here's a post from another thread.

www.abovetopsecret.com...


Originally posted by Xenophobe



I am using Firefox 1.5.0.4.



posted on Jun, 25 2006 @ 10:40 PM
link   
Darn you Hellmut, you beat me by less than a minute to it.


[edit on 6/25/2006 by Zaphod58]



posted on Jun, 25 2006 @ 10:40 PM
link   
I posted a screenie of this in this thread



Edit : Hehehe, seems the three of us saw this at the same time!


[edit on 25-6-2006 by Xenophobe]



posted on Jun, 25 2006 @ 10:40 PM
link   
I'm not familiar with the procedure to post a screen shot on ATS. Are any other Firefox users noticing this on threads with multiple pages? If you got some instructions or a thread I could refer to, I could try it.

Guess I got beat to it. Thanks.

[edit on 25-6-2006 by orionthehunter]



posted on Jun, 25 2006 @ 11:00 PM
link   
Problem fixed at the speed of light. Thanks SO and everyone else.


You can't beat the response time here.



posted on Jun, 25 2006 @ 11:22 PM
link   
I'll go ahead and close this thread, and should the issue reappear or something (hey, you never know), please continue discussion in this thread:

Page numbers




new topics

top topics



 
0

log in

join