It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Why do peoples links not go anywhere?

page: 1
0
<<   2 >>

log in

join
share:

posted on Jun, 17 2006 @ 07:44 PM
link   
Almost everytime I see a link someone made that has to do with conspiraces about the government that has possible usefull information but they dont go anywhere. The link is there but it doesnt work. And I use Internet Explorer and it says at the bottom next to the E and the paper what the links adress is, well their all missing, its just http. Where did it go? Did ATS take it off? Theres not many clues and evidence that they did. Did the CIA take it off? What is happening to these links???

mod edit:

ABOUT ATS: General ATS discussion etiquette (review link)
4) Most of all, do not use ALL CAPS in posts and thread titles.


ABOUT ATS: General ATS discussion etiquette3) Try and spell-check and get your gramma/syntax correct. Very often, your credibility will be judged by how well you present your thoughts as a well-written post.


[edit on 19-6-2006 by UK Wizard]




posted on Jun, 17 2006 @ 07:50 PM
link   
I've never noticed it myself.

Here's a couple of popular conspiracy sites.

Link1

Link2

See if these work for you.



posted on Jun, 17 2006 @ 10:57 PM
link   
Maybe I get firewalled at it b/c my firewall blocks everything and alot of the stuff I do.



posted on Jun, 18 2006 @ 12:28 AM
link   
The answer to your question can be found here.






posted on Jun, 18 2006 @ 12:40 AM
link   
LOL

Linkus interruptus.

Firewalls, popupblockers, Internet security settings, within, and without your browser.
They provide security, and keep you from seeing the good stuff.



posted on Jun, 18 2006 @ 05:45 PM
link   
Seriously now for the last week out of all the links I click thet either dont work or it says "not found" or it says its been erased. Come on, these links arent that old I just want to read an article where someone posts one and doesnt even say the whole thing on their post b/c they must assume that you will read the article. Then how can I post if I know little or almost nothing about the topic.



posted on Jun, 18 2006 @ 06:04 PM
link   
The matrix has swallowed the link!!


No, seriously, somewhere your settings are set too high.

As I don't know exactly what apps you have running in the background, I can't go into too much more detail.

The windows firewall is only one place to start. As mentioned previously here, there are many apps that can block urls.


$.02



posted on Jun, 18 2006 @ 06:40 PM
link   
I dont use windows I use eTrust. But Im not sure if the windows one is not off so Im going to check right now.



posted on Jun, 18 2006 @ 06:45 PM
link   

Originally posted by Majic
The answer to your question can be found here.





It could be, as Majic underhandedly pointed out, an incomplete url


j/k Majic


[edit on 6/18/2006 by Mechanic 32]



posted on Jun, 18 2006 @ 07:23 PM
link   
Wildcat, the next time you run across one that isn't opening for you, copy and paste the url here so the rest of us can see an example of what's happening.

That might be a helpful clue, if it's really broken or not.

You have me curious now, I use links in my posts when I'm quoting an external site and sometimes forget to test them in preview to see if I have them right or not. Could be just bad editing on the part of the poster (me!).



posted on Jun, 18 2006 @ 07:25 PM
link   
Mechanic 32 Not Found


Originally posted by Mechanic 32
It could be, as Majic underhandedly pointed out, an incomplete url


j/k Majic

What's this?!?

HUMOR?!? On BTS?!?!1!1!!1!


We can't have that! :shk:





wildcat, all kidding aside, it definitely sounds like your security settings.

If you want, a Rant moderator or super mod could move this thread to the Computer Help forum where our crack team of unusually cool nerds might be able to help.

Just click on Ideas/Complain on the ATS navigation bar or let us know via U2U (the list of Rant mods is at the top of the page) and we'll make it so.





[edit on 6/18/2006 by Majic]



posted on Jun, 18 2006 @ 07:29 PM
link   

Originally posted by Majic
Mechanic 32 Not Found



Error 46352: Incorrect information entered into database.



posted on Jun, 18 2006 @ 07:32 PM
link   
Kung Fu Gripe


Originally posted by Mechanic 32
Error 46352: Incorrect information entered into database.

Ooh... touché!



posted on Jun, 18 2006 @ 07:35 PM
link   

Originally posted by Majic
Ooh... touché!



No, Touché!!!




posted on Jun, 18 2006 @ 10:50 PM
link   
Well what do you know, links are starting to work again, the same ones I havent been able to access. But maybe it has something to do with what I just did -

Delete all cookies
Delete all internet and offline activity files
Clear all history

Leaves me wondering if that did it. Were the cookies keeping me from access? I have a feature on my firewall that doesnt allow any cookies. I wonder if I should use it? But thats a major security setting, it keeps me from accessing some sites.

Just to let all you know I have every single security setting on my trusty firewall on highest. Except the one for cookies.



posted on Jun, 18 2006 @ 10:51 PM
link   

Originally posted by madhatter
I've never noticed it myself.

Here's a couple of popular conspiracy sites.

Link1

Link2

See if these work for you.


After I did all my cleaning what I just told you I am now able to access your links.

I wasnt able to before.



posted on Jun, 18 2006 @ 11:49 PM
link   
Bravo!

Job well done!



posted on Jun, 19 2006 @ 01:06 PM
link   
Oh no. Today when I click the links that are highlighted it makes a sound. I havent changed any settings but now it wont let me. Ill check my popup blocker and delete cookies and all that stuff again.



posted on Jun, 19 2006 @ 01:08 PM
link   
Uh Oh!


Keep us posted!!!

btw ....

Have you run any virus, spyware or ther malware scans of your computer lately??

Some unwanted application may be changing your settings.










[edit on 6/19/2006 by Mechanic 32]

[edit on 6/19/2006 by Mechanic 32]



posted on Jun, 23 2006 @ 12:44 PM
link   
the only thing I have on my computer is some low risk spyware just like it said. The reason I know that is b/c I have checked it over and over again. The spyware is quarentined but Ill check again. But it takes forever b/c I have so many files on this PC.



new topics

top topics



 
0
<<   2 >>

log in

join