It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

New feature... Bug?

page: 1
0

log in

join
share:

posted on Apr, 25 2006 @ 07:48 AM
link   
I see a new feature(s?) was just implemented... Counting characters... Cool. I'm just afraid I'll never get to say what I want to say in 5000 characters...


Anyway, when I make a new post, the page loads just fine, but when I click on a smiley nothing happens and I get the following "Error on Page":
Line: 58
Char: 1
Error: 'document.input.message' is null or not an object
Code: 0
Url: www.abovetopsecret.com...

Oh, None of the script features - italic, bold, etc. works...?




posted on Apr, 25 2006 @ 08:23 AM
link   
Ok, now it's fixed (I can only guess who works at such lightning speeds! S.O.?
)... But now if you use a tag (Bold, Italic, etc.) whatever you typed before you used the tag gets deleted and replaced by the tag...



posted on Apr, 25 2006 @ 08:51 AM
link   
Everytime i tried to post it was saying that i hadnt entered a subject and i had to go back and change it!

But like you said...SO works fast and the problem was gone as quick as a flash



Mic



posted on May, 20 2006 @ 11:45 AM
link   
i have a complaint

its about the ?new? print-my-post function.

for some reason the printout from the ATS end spreads out the materi
al to the max & the lengthly sentences does not get printed in the mar
gins that my printer spool is set up for. couldn't the ATS printout func
tion be set up for the standard, save ink, type of printout???

also remove the unnecessary printing of that block of advertizement.....
Keep the ATS Logo, Keep the ATS header
(with the 'printer-friendly single-post display' wording)

but make that a true statement, as the set-up is definitely NOT
printer-friendly or ink-conservation friendly !!

just a suggestion



new topics

top topics
 
0

log in

join