It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS login IE problem

page: 1
0

log in

join
share:

posted on Feb, 24 2006 @ 08:33 AM
link   
Hey guys,
just a quickie..
Somethings decided to manipulate my IE browser, and now I cant log into ATS through IE..
When I enter the U/N and P/W and click login, it simply goes back to the page waiting for me to enter my login details.

Ive cleared the cache, reset the browser defaults, yet no joy.
I ended up having to get a 3rd party browser...

happened to anyone?
all other secure sites 'ie hotmail' seem to login fine with username/password details.. just ATS.




posted on Feb, 28 2006 @ 05:41 AM
link   
Could be spyware. Have you tried running a virus and spyware scan with apps like Nod32 and Windows defender.

However what makes you want to use Internet explorer for ATS? Mozilla firefox works much better. IE is full of security holes and for pages that explicitly require IE you can use IEtab which opens a tab with IE inside Mozilla firefox.



posted on Feb, 28 2006 @ 08:08 AM
link   
This is a problem I regularly have with forums... As far as I know, it's a cookie problem... Clearing the cache usually doesn't work - although it's supposed to fix the problem - and manually finding the cookie, and deleting it, sometimes fix the problem, but not always... (Well that helps!) My experience is that the problem goes away by itself at some stage.
What you can do is close all your Browser windows, except one. Browse to another site - say google, and then clear your history, delete your cookies, etc. Then make your way over to ATS, and log in. (It may still redirect you back to the login screen, but hold on...) then copy and paste another link from ats, like say this one: www.belowtopsecret.com... into your address bar, and browse there... If all went well you should now be logged in, and you can browse from there - without having to go through the login screen.
Yeah, I know, it might not exactly solve the problem, but it works around it.
Hope it's of any help.



posted on Feb, 28 2006 @ 08:14 AM
link   
It sounds as if the cookie is being blocked. Have you added any kind of app that controls cookies?

Also, take the domains of abovetopsecret.com & belowtopsecret.com, go into your IE Options \ Privacy \ Edit [assuming you are IE6] - add those domains [one at a time] and choose allow. If they are already there, or are in disallow, you will get a popup box stating such.

Then try your login to each.

NN




top topics
 
0

log in

join