It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

No News Is Good News...

page: 1
0

log in

join
share:

posted on Jan, 13 2006 @ 04:29 PM
link   
More often than not lately, the ATSNN section at the top of ATS Main shows only black 'image linking not allowed' pics from www.abovetopsecret.com... .

Is this a browser compatibility thing not being seen by admin or work in progress? Running IE 6 on 1024x768 high color here.




posted on Jan, 13 2006 @ 04:37 PM
link   
NO I believe some Image linking has been disabled by SO due to a very nasty Windows vulnerability.



posted on Jan, 15 2006 @ 09:20 AM
link   

Originally posted by Chakotay
Is this a browser compatibility thing not being seen by admin or work in progress? Running IE 6 on 1024x768 high color here.


It might be because your browser or firewall isn't set up to allow header data to be sent to ATS to indentify the page you're on so images.abovetopsecret.com blocks the request for....images. SkepticOverlord posted about it in another thread.




Originally posted by SkepticOverlord in this thread
Your browser/firewall is configured to not send header data that identifies the current page you're on. Since our server is configured to disallow remote image linking by other sites (it was a serious bandwidth problem for us at one point), we're not going to alter our settings.

About .02% of users encounter this problem.


Here's a thread posted on this before: Remote image linking no longer allowed

I'm not sure if that's what's causing the problem you're experiencing, since it appears from your post that it's only ATSNN, which seems a bit odd since if your browser isn't sending the data, it would effect all ATS pages.

UO

[edit on 15-1-2006 by UnknownOrigins]



 
0

log in

join